Turbo Pascal?

Информатика | 5 - 9 классы

Turbo Pascal.

Составить программу.

Вычислить значение функции :

Ответить на вопрос
Ответы (1)
Моиника 30 дек. 2020 г., 05:23:01

Var k1, k2, k3, y : integer ;

begin

write('k1 = ') ;

readln(k1) ;

if k1> ; 5

then y : = 1

else if k1 = 5 then begin write('k2 = ') ; readln(k2) ; y : = k1 * k2 ; end else begin write('k3 = ') ; readln(k3) ; y : = k3 * k3 ; end ;

writeln('y = ', y) ;

end.

Пример :

k1 = 3

k3 = 7

y = 49.

7Samira7 17 февр. 2020 г., 17:47:13 | 5 - 9 классы

Составить программу для вычисления значения функции, на Turbo Basic?

Составить программу для вычисления значения функции, на Turbo Basic.

45прпрпрп 18 окт. 2020 г., 05:51:35 | 5 - 9 классы

Напишите программы в Turbo Pascal?

Напишите программы в Turbo Pascal.

MrSuperFlash 16 нояб. 2020 г., 10:28:48 | 1 - 4 классы

Напишите программу в Turbo Pascal?

Напишите программу в Turbo Pascal.

Спасибо!

Olga8877 12 авг. 2020 г., 21:00:51 | 5 - 9 классы

Turbo Pascal?

Turbo Pascal!

Составить программу для вычисления значение функции : y = {x ^ 2, если х< ; 0 x - 5, если х> ; 5 0, если 0≤х≤5.

Вася186 31 янв. 2020 г., 19:29:11 | 10 - 11 классы

Составить программу на Turbo Pascal : вычислить выражение [(2а + 4Ь) + 1] / (а + 2Ь + 4)?

Составить программу на Turbo Pascal : вычислить выражение [(2а + 4Ь) + 1] / (а + 2Ь + 4).

1357919 29 апр. 2020 г., 14:42:46 | 5 - 9 классы

Напишите программу которая запрашивает значение двух переменных и выводит их сумму ?

Напишите программу которая запрашивает значение двух переменных и выводит их сумму .

На паскаль Pascal Turbo.

89178426960 17 июл. 2020 г., 05:34:04 | 5 - 9 классы

Помогите составить программу очень срочно?

Помогите составить программу очень срочно!

Pascal TURBO.

Itrofimoff 1 авг. 2020 г., 03:40:26 | 1 - 4 классы

Структура программы на языке turbo pascal?

Структура программы на языке turbo pascal.

Dimarasher 14 окт. 2020 г., 15:01:02 | 10 - 11 классы

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно?

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно.

Мяусик1 8 нояб. 2020 г., 20:39:47 | 10 - 11 классы

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно?

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно.

Вы открыли страницу вопроса Turbo Pascal?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.