Помогите, прошу?

Информатика | 5 - 9 классы

Помогите, прошу!

Программирование на языке Pascal, используя Case Ввести число ( от 1 до 4) если число = 1 то вывести окружность, если - 2, то вывести квадрат, если - 3, вывести ромб, если - 4, вывести параллелограмм.

Ответить на вопрос
Ответы (1)
Тим272 3 дек. 2020 г., 10:52:47

Var a : integer ;

begin

write('a = ') ;

readln(a) ;

case a of

1 : writeln('окружность') ;

2 : writeln('квадрат') ;

3 : writeln('ромб') ;

4 : writeln('параллелограмм') ;

else writeln('ошибка ввода') ;

end ;

end.

Пример :

a = 3

ромб.

Milashkavera 12 мар. 2020 г., 14:00:38 | 5 - 9 классы

Ввести с клавиатуры три числа, и вывести их в порядке убывания на Java?

Ввести с клавиатуры три числа, и вывести их в порядке убывания на Java.

Ksenua96 21 июн. 2020 г., 07:08:14 | 5 - 9 классы

Через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца , вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания?

Через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца , вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания.

VlaDikKravaev 12 дек. 2020 г., 00:21:46 | 10 - 11 классы

Составить программу на языке паскаль : ввести 4 числа и вывести большее из них?

Составить программу на языке паскаль : ввести 4 числа и вывести большее из них.

( срочно).

Aljonka80 8 июн. 2020 г., 05:49:39 | 5 - 9 классы

Вывести 1 - ую цифру любого числа?

Вывести 1 - ую цифру любого числа.

(На языке Pascal).

Рокера 11 февр. 2020 г., 20:01:37 | 10 - 11 классы

Вывести из строки гласные буквы и их кол - вона языке Pascal, прошу помогите ?

Вывести из строки гласные буквы и их кол - во

на языке Pascal, прошу помогите !

DeryuginaLI 17 мая 2020 г., 17:51:10 | 10 - 11 классы

Ввести число от 5 до 9?

Ввести число от 5 до 9.

Вывести его значение словом.

Turbo Pascal.

LIZA6301 19 февр. 2020 г., 12:04:41 | 10 - 11 классы

Ввести два числа и вывести их произведение на экран?

Ввести два числа и вывести их произведение на экран.

Kotyara766 8 сент. 2020 г., 11:50:42 | 5 - 9 классы

Ввести натуральное число и вывести в строчку все числа от 1 до этого числа?

Ввести натуральное число и вывести в строчку все числа от 1 до этого числа.

Rrgvsuusztgsy 20 окт. 2020 г., 19:59:25 | 10 - 11 классы

Ввести число и вывести все его простые делители(на с + + ) Помогите, пожаалуйста?

Ввести число и вывести все его простые делители(на с + + ) Помогите, пожаалуйста.

Miss599 4 нояб. 2020 г., 11:30:56 | 5 - 9 классы

На языке ПаскальВвести 3 числа среди них найти наименьшее и вывести его?

На языке Паскаль

Ввести 3 числа среди них найти наименьшее и вывести его.

На странице вопроса Помогите, прошу? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.