Pascal В заданном тексте подсчитайте общее количество букв "х" и "у"?

Информатика | 10 - 11 классы

Pascal В заданном тексте подсчитайте общее количество букв "х" и "у".

Ответить на вопрос
Ответы (1)
Lleerraa6745 13 апр. 2020 г., 04:29:05

Program xjkhjh ;

uses crt ;

Var T : string ;

i, summ : byte ;

Begin

Writeln('Введи текст : ') ;

Readln(T) ;

summ : = 0 ;

For i : = 1 to length(T) do If T[i] in ['y', 'x'] then inc(summ) ;

Writeln('Сумма = ', summ) ;

End.

Rudywade 13 янв. 2020 г., 14:58:31 | 10 - 11 классы

Заданы М строк слов, которые вводятся с клавиатуры?

Заданы М строк слов, которые вводятся с клавиатуры.

Подсчитать количество гласных букв в каждой из заданных строк.

Nfd 1 июн. 2020 г., 18:38:57 | 10 - 11 классы

Помогите пожалуйста составить программу на ''Pascal ABC'') Дана строка, содержащая текст на русском языке, и некоторая буква?

Помогите пожалуйста составить программу на ''Pascal ABC'') Дана строка, содержащая текст на русском языке, и некоторая буква.

Подсчитать, сколько слов начинается с указанной буквы.

Richgirl 19 мар. 2020 г., 01:23:26 | 5 - 9 классы

ПОМОГИТЕ ПОЖАЛУЙСТА?

ПОМОГИТЕ ПОЖАЛУЙСТА!

1) В заданном предложении заменить все гласные на парные гласные.

2) В заданном предложении подсчитать количество букв С.

Заменить все буквы С на Ш.

Подсчитать сколько раз в полученном предложении встречается буква Ш.

Irka7 25 мая 2020 г., 10:45:46 | 10 - 11 классы

Помогите с Pascal пожалуйста Задача : Подсчитать кол - во вхождений заданной буквы в строку и заменить эту букву на другую?

Помогите с Pascal пожалуйста Задача : Подсчитать кол - во вхождений заданной буквы в строку и заменить эту букву на другую.

Dilya03276 24 февр. 2020 г., 02:57:42 | 5 - 9 классы

Дана строка заканчивающаяся точкой подсчитать сколько в строке слов с тремя буквами PASCAL?

Дана строка заканчивающаяся точкой подсчитать сколько в строке слов с тремя буквами PASCAL.

Aksimovich1986 20 авг. 2020 г., 12:43:30 | 5 - 9 классы

Найдите количество чётных цифр заданного числа по программе pascal?

Найдите количество чётных цифр заданного числа по программе pascal.

Massimka 26 авг. 2020 г., 14:18:08 | 10 - 11 классы

Определить сколько слов в заданной строке начинаются на букву "а"?

Определить сколько слов в заданной строке начинаются на букву "а".

Pascal.

Нежданка 5 июн. 2020 г., 23:48:41 | 10 - 11 классы

Дано натуральное число, подсчитать общее количество его делителей?

Дано натуральное число, подсчитать общее количество его делителей.

Помогите пожалуйста.

Pascal.

Sivkovaelizave 31 дек. 2020 г., 12:15:41 | 5 - 9 классы

Задача в Pascal abc?

Задача в Pascal abc.

Cоздать программу и подсчитать количество двузначных чисел, которые кратны 3.

Paqrf 30 дек. 2020 г., 23:57:29 | 10 - 11 классы

На строки :Дан текст из букв и цифр?

На строки :

Дан текст из букв и цифр.

Заменить все нули в тексте на букву А, а все единицы на букву М.

Подсчитать число замен.

Pascal ABC.

Net type const.

На этой странице сайта размещен вопрос Pascal В заданном тексте подсчитайте общее количество букв "х" и "у"? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.