Задача в Pascal abc?

Информатика | 5 - 9 классы

Задача в Pascal abc.

Cоздать программу и подсчитать количество двузначных чисел, которые кратны 3.

Ответить на вопрос
Ответы (1)
Шек 31 дек. 2020 г., 12:15:45

Program z1 ;

uses crt ;

var k, i : integer ;

begin

k : = 0 ;

for i : = 10 to 99 do

if (i mod 3 = 0) then

k : = k + 1 ;

writeln('Количество : ', k)

end.

Varvaravolegova 20 мар. 2020 г., 11:10:06 | 10 - 11 классы

Pascal ABCВычислить сумму квадратов отрицательных чисел, стоящих на местах, кратных 3 ; подсчитать количество чисел, не принадлежащих промежутку [А, В)?

Pascal ABC

Вычислить сумму квадратов отрицательных чисел, стоящих на местах, кратных 3 ; подсчитать количество чисел, не принадлежащих промежутку [А, В).

Ilya22521 4 мая 2020 г., 09:14:17 | 5 - 9 классы

Написать программу для Pascal ABC?

Написать программу для Pascal ABC.

Дан массив действительных чисел, размерность которого N.

Подсчитать, сколькоив нем отрицательных, положительных и нулевых элементов.

Екатерина8599 14 мая 2020 г., 20:25:02 | 5 - 9 классы

Найдите количество двузначных чисел, которые делятся на сумму своих цифр?

Найдите количество двузначных чисел, которые делятся на сумму своих цифр.

Pascal ABC.

Малина69 19 янв. 2020 г., 19:34:26 | 5 - 9 классы

Напишите программу на Паскале, в которой выдается количество двузначных чисел, не кратных 5?

Напишите программу на Паскале, в которой выдается количество двузначных чисел, не кратных 5.

BAHOSHANIS 17 мая 2020 г., 14:30:35 | 5 - 9 классы

1. Составьте программу вычисления количества трехзначных чисел, которые не кратны 5?

1. Составьте программу вычисления количества трехзначных чисел, которые не кратны 5.

2. Составьте программу вычисления двузначных чисел, которые кратны 3.

Alarubtsova 28 мая 2020 г., 18:45:12 | 10 - 11 классы

Составить программу в PASCAL?

Составить программу в PASCAL.

1. В последовательности чисел подсчитать произведение чисел, кратных 3.

AiDyN453 9 сент. 2020 г., 07:29:28 | 5 - 9 классы

Помогите пожалуйста решить программу ?

Помогите пожалуйста решить программу !

На Pascal ABC.

Задача : Найти количество четных чисел из 20 целых случайных чисел из любого интервала.

RIKA555 9 июн. 2020 г., 10:08:41 | 5 - 9 классы

Составить программу для нахождения количества таких трехзначных чисел Фибоначчи, которые делятся на сумму своих цифр нацело?

Составить программу для нахождения количества таких трехзначных чисел Фибоначчи, которые делятся на сумму своих цифр нацело.

Программа - Pascal ABC.

Hikkishima 25 сент. 2020 г., 17:35:36 | 5 - 9 классы

Pascal?

Pascal.

ABC Дано случайное количество чисел, узнать сколько совершенных чисел в этом ряду (написать программу).

Kaalya 4 окт. 2020 г., 07:03:30 | 5 - 9 классы

Напишите программу среди всех двузначных чисел подсчитать количество чисел оканчивающихся на 7 и ввести эти числа?

Напишите программу среди всех двузначных чисел подсчитать количество чисел оканчивающихся на 7 и ввести эти числа.

Вы открыли страницу вопроса Задача в Pascal abc?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.