Дана строка заканчивающаяся точкой подсчитать сколько в строке слов с тремя буквами PASCAL?

Информатика | 5 - 9 классы

Дана строка заканчивающаяся точкой подсчитать сколько в строке слов с тремя буквами PASCAL.

Ответить на вопрос
Ответы (1)
Пацанчик22 24 февр. 2020 г., 02:57:43

Var c : char ; k, i : integer ;

begin

k : = 0 ; i : = 0 ;

read(c) ;

while c< ; > ; '.

' do begin

if c = ' ' then begin

if i = 3 then k : = k + 1 ;

i : = 0 end

else i : = i + 1 ;

read(c)

end ;

write(k)

end.

Hazeevar79 20 дек. 2020 г., 12:41:51 | 10 - 11 классы

С клавиатуры вводится строка?

С клавиатуры вводится строка.

С новой строки вводится буква.

Составьте программу подсчета количества заданных букв в заданной строке.

Определить, является ли длина введенного слова числом, кратным трем.

Определить, заканчивается ли введенное слово гласной буквой.

Chichigina77 15 янв. 2020 г., 20:08:04 | 10 - 11 классы

Дана строка символов?

Дана строка символов.

Замените в строке все маленькие буквы на одноименные большие буквы.

Надо решить в Pascal.

Net.

Nfd 1 июн. 2020 г., 18:38:57 | 10 - 11 классы

Помогите пожалуйста составить программу на ''Pascal ABC'') Дана строка, содержащая текст на русском языке, и некоторая буква?

Помогите пожалуйста составить программу на ''Pascal ABC'') Дана строка, содержащая текст на русском языке, и некоторая буква.

Подсчитать, сколько слов начинается с указанной буквы.

Irka7 25 мая 2020 г., 10:45:46 | 10 - 11 классы

Помогите с Pascal пожалуйста Задача : Подсчитать кол - во вхождений заданной буквы в строку и заменить эту букву на другую?

Помогите с Pascal пожалуйста Задача : Подсчитать кол - во вхождений заданной буквы в строку и заменить эту букву на другую.

Lyudamininaa 19 июн. 2020 г., 02:48:51 | 10 - 11 классы

Дана строка символов?

Дана строка символов.

Подсчитать количество вхождений буквы "n".

Кицюня095 23 янв. 2020 г., 07:00:42 | 5 - 9 классы

Дана строка?

Дана строка.

Подсчитать количество слов , начинающихся с буквы Б.

Anikamega 8 июл. 2020 г., 09:08:12 | 10 - 11 классы

Дана строка, заканчивающаяся точкой?

Дана строка, заканчивающаяся точкой.

Подсчитать, сколько в ней слов.

Nishpor79 13 авг. 2020 г., 04:30:09 | 10 - 11 классы

Дана строка, заканчивающаяся точкой?

Дана строка, заканчивающаяся точкой.

Подсчитать, сколько слов в строке.

(язык С + + ).

Massimka 26 авг. 2020 г., 14:18:08 | 10 - 11 классы

Определить сколько слов в заданной строке начинаются на букву "а"?

Определить сколько слов в заданной строке начинаются на букву "а".

Pascal.

Kiti2259 24 июн. 2020 г., 06:59:43 | 10 - 11 классы

Дана строка слова в которой разделены пробелом, подсчитайте количество слов в этой строке?

Дана строка слова в которой разделены пробелом, подсчитайте количество слов в этой строке.

Вы зашли на страницу вопроса Дана строка заканчивающаяся точкой подсчитать сколько в строке слов с тремя буквами PASCAL?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.