Дано трехзначное число входит ли в него цифра 4?

Информатика | 10 - 11 классы

Дано трехзначное число входит ли в него цифра 4.

По паскалю, люи помогите, а то завал).

Ответить на вопрос
Ответы (1)
Esenia05112007 6 дек. 2020 г., 04:59:15

Держи, выведет TRUE, если в записи числа есть 4, и FALSE, если 4 в записи числа не встречается

Program P1 ;

Var n : Word ;

Begin

Write('Введи число : ') ;

Readln(n) ;

Write((n mod 10 = 4) or (n div 10 mod 10 = 4) or (n div 100 = 4)) ;

Readln ;

End.

Nizami2000 29 янв. 2020 г., 23:46:35 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Вывести порядковый номер его минимальной цифры.

Паскаль.

Myrick 10 авг. 2020 г., 07:02:32 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Найти сумму цифр числа.

(Написать программу на языке Паскаль).

Vikusya16 18 мая 2020 г., 22:28:20 | 10 - 11 классы

3. Дано целое трехзначное число А?

3. Дано целое трехзначное число А.

Вывести цифры этого числа на экран в столбик.

Паскаль.

Nikitadanilov3 12 окт. 2020 г., 16:45:38 | 5 - 9 классы

Дано двухзначное(трехзначное)число?

Дано двухзначное(трехзначное)число.

Напишите программу определения - входит ли в него цифра 5 - входят ли в него цифры 4 и 7.

Crashboarding 4 мая 2020 г., 03:45:31 | 1 - 4 классы

Дано трехзначное число?

Дано трехзначное число.

Определить, входит ли в него цифра 6 и если входит, то сколько этих цифр.

Shuratrofimova 26 мая 2020 г., 04:46:16 | 10 - 11 классы

Задача на Паскаль, Помогите, пожалуйста дано N трехзначное число?

Задача на Паскаль, Помогите, пожалуйста дано N трехзначное число.

Заменить первую цифру на один.

Prisakargalina 5 июн. 2020 г., 01:13:11 | 10 - 11 классы

Паскаль?

Паскаль.

1) Дано трехзначное число, нужно найти число, полученное при прочтении его цифр справа налево.

2) Дано трехзначное число.

В нем зачеркнули последнюю справа цифру и приписали ее в начале.

Найти полученное число.

3) Дано трехзначное число.

Найти число, полученное при перестановке первой и второй цифр заданного числа.

Ritalukyanova60 19 сент. 2020 г., 20:36:46 | 5 - 9 классы

Дано трехзначное число, определите, входят ли в него числа 3, 8, 5 Программа Паскаль?

Дано трехзначное число, определите, входят ли в него числа 3, 8, 5 Программа Паскаль.

Bog2002 31 авг. 2020 г., 01:40:36 | 5 - 9 классы

Даны три цифры?

Даны три цифры.

Вывести самое большое трехзначное число из этих цифр.

Паскаль.

Дам 25 балов.

Yunus02 29 авг. 2020 г., 04:37:07 | 10 - 11 классы

Конструктор алгоритмов?

Конструктор алгоритмов.

Дано двузначное (трехзначное) число.

Написать программу определения : входит ли в него цифра 5?

На этой странице находится вопрос Дано трехзначное число входит ли в него цифра 4?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.