Дано трехзначное число, определите, входят ли в него числа 3, 8, 5 Программа Паскаль?

Информатика | 5 - 9 классы

Дано трехзначное число, определите, входят ли в него числа 3, 8, 5 Программа Паскаль.

Ответить на вопрос
Ответы (1)
Марс01 19 сент. 2020 г., 20:36:47

Var

x : integer ;

begin

writeln('Введите числo : ') ;

readln(x) ;

if ((x mod 10) = 3)or((x mod 10) = 5)or((x mod 10) = 8) then

writeln('В чсило входит цифра : ', x mod 10) ;

x : = x div 10 ;

if ((x mod 10) = 3)or((x mod 10) = 5)or((x mod 10) = 8) then

writeln('В чсило входит цифра : ', x mod 10) ;

x : = x div 10 ;

if (x = 3)or(x = 5)or(x = 8) then

writeln('В чсило входит цифра : ', x mod 10) ;

end.

Myrick 10 авг. 2020 г., 07:02:32 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Найти сумму цифр числа.

(Написать программу на языке Паскаль).

Nikitadanilov3 12 окт. 2020 г., 16:45:38 | 5 - 9 классы

Дано двухзначное(трехзначное)число?

Дано двухзначное(трехзначное)число.

Напишите программу определения - входит ли в него цифра 5 - входят ли в него цифры 4 и 7.

Прара1 6 дек. 2020 г., 04:59:12 | 10 - 11 классы

Дано трехзначное число входит ли в него цифра 4?

Дано трехзначное число входит ли в него цифра 4.

По паскалю, люи помогите, а то завал).

Natakorn 24 янв. 2020 г., 01:19:20 | 10 - 11 классы

Задача, состав те программу в паскале?

Задача, состав те программу в паскале!

1)Дано трехзначное число.

Определить количество всех различных трехзначных чисел, которые можно составить из цифр этого числа.

2) Даны три числа.

Подсчитать количество четных чисел .

Заранее спасибо !

Crashboarding 4 мая 2020 г., 03:45:31 | 1 - 4 классы

Дано трехзначное число?

Дано трехзначное число.

Определить, входит ли в него цифра 6 и если входит, то сколько этих цифр.

VladDiva 14 июл. 2020 г., 03:22:26 | 5 - 9 классы

Написать программу?

Написать программу.

Дано четурехзначное число.

Определить будет ли сумма этого числа трехзначным числом.

Полное решение, пожалуйста.

Дарья01112001 28 дек. 2020 г., 15:50:40 | 5 - 9 классы

Программа Паскаль?

Программа Паскаль.

Дано трехзначное число.

Определите, является ли его десятичная запись симметричной.

Если число симметричное, то выведите 1, иначе выведите 0.

Olegkusnir19 8 мар. 2020 г., 16:33:39 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Получить 6 различных чисел, образованных перестановкой цифр заданного числа.

ЗАПИСАТЬ ПРОГРАММУ НА ЯЗЫКЕ ПАСКАЛЬ.

Markwergh 8 дек. 2020 г., 10:28:30 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Кратна ли 5 сумма его чисел.

НАДО СДЕЛАТЬ ЧЕРЕЗ ПРОГРАММУ ПАСКАЛЬ(написать программу) помогите плиз.

Yunus02 29 авг. 2020 г., 04:37:07 | 10 - 11 классы

Конструктор алгоритмов?

Конструктор алгоритмов.

Дано двузначное (трехзначное) число.

Написать программу определения : входит ли в него цифра 5?

На этой странице находится вопрос Дано трехзначное число, определите, входят ли в него числа 3, 8, 5 Программа Паскаль?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.