Дано трехзначное число?

Информатика | 5 - 9 классы

Дано трехзначное число.

Вывести порядковый номер его минимальной цифры.

Паскаль.

Ответить на вопрос
Ответы (1)
Kipish0504 29 янв. 2020 г., 23:46:40

Var n, min : integer ; a : array [1.

3] of byte ;

begin read (n) ; a[1] : = n div 100 ; a[2] : = n div 10 mod 10 ; a[3] : = n mod 10 ; min : = 1 ; if a[2] < ; a[min] then min : = 2 ; if a[3] < ; a[min] then min : = 3 ; writeln (min) ;

end.

Vikusya16 18 мая 2020 г., 22:28:20 | 10 - 11 классы

3. Дано целое трехзначное число А?

3. Дано целое трехзначное число А.

Вывести цифры этого числа на экран в столбик.

Паскаль.

Ylia141414 21 окт. 2020 г., 20:32:55 | 5 - 9 классы

Дано предложение?

Дано предложение.

Вывести все буквы «м» и «н», входящие в него и порядковые номера букв.

Только в Паскале ABC.

Нужно срочно!

Марффуся 28 февр. 2020 г., 22:41:10 | 5 - 9 классы

Вывести на экран все трехзначные числа в которых хотя бы две цифры повторяются задачка в паскале?

Вывести на экран все трехзначные числа в которых хотя бы две цифры повторяются задачка в паскале.

Лили20151 10 сент. 2020 г., 02:02:35 | 5 - 9 классы

Составить программу по задаче :Дано целое число, если число трехзначное, то вывести цифры этого числа, иначе вывести текст "число не трехзначное"?

Составить программу по задаче :

Дано целое число, если число трехзначное, то вывести цифры этого числа, иначе вывести текст "число не трехзначное".

Perehoghina01 16 июн. 2020 г., 00:48:43 | 10 - 11 классы

Получить случайное трехзначное число и вывести через запятую все его отдельные цифры?

Получить случайное трехзначное число и вывести через запятую все его отдельные цифры.

Сделать для программы Паскаль!

Без mod и div.

Dima12345678987 22 июл. 2020 г., 03:33:39 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Используя операцию деления нацело, надо вывести первую цифру данного числа (cотни).

Лизаша 1 янв. 2020 г., 20:09:27 | 5 - 9 классы

Паскаль?

Паскаль.

1. вывести на экран все четные числа от 1 до n.

2. вывести на экран все трехзначные числа.

3. вывести на экран четырехзначные числа оканчивающийся на 7.

4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.

Sona13950 20 мая 2020 г., 00:30:12 | 5 - 9 классы

(Паскаль) Дан массив вещественных чисел?

(Паскаль) Дан массив вещественных чисел.

Вывести минимальное положительное число.

Bog2002 31 авг. 2020 г., 01:40:36 | 5 - 9 классы

Даны три цифры?

Даны три цифры.

Вывести самое большое трехзначное число из этих цифр.

Паскаль.

Дам 25 балов.

Ekatvasil99 13 нояб. 2020 г., 20:30:23 | 10 - 11 классы

Помогите с кодом на питоне?

Помогите с кодом на питоне.

Даны два числа.

Вывести порядковый номер меньшего из них.

На этой странице находится ответ на вопрос Дано трехзначное число?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.