Паскаль?

Информатика | 10 - 11 классы

Паскаль.

1) Дано трехзначное число, нужно найти число, полученное при прочтении его цифр справа налево.

2) Дано трехзначное число.

В нем зачеркнули последнюю справа цифру и приписали ее в начале.

Найти полученное число.

3) Дано трехзначное число.

Найти число, полученное при перестановке первой и второй цифр заданного числа.

Ответить на вопрос
Ответы (1)
Данилоо 5 июн. 2020 г., 01:13:17

Var n, n1, n2, n3 : integer ;

begin write('Введите трехзначное число : ') ; readln(n) ; if not ((n > ; = 100 ) and (n < ; = 999)) then writeln('Не верный вводд числа') else begin n1 : = n div 100 ; n2 : = n div 10 mod 10 ; n3 : = n mod 10 ; writeln('1 - ', n3, n2, n1) ; writeln('2 - ', n3, n1, n2) ; writeln('3 - ', n2, n1, n3) ; end ;

end.

Dobm1979 9 дек. 2020 г., 10:20:34 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

В нем зачеркнули первую цифру слева и приписали ее в конце.

Найти полученное число.

Канацу 20 июн. 2020 г., 02:02:46 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

В нем зачеркнули последнюю справа цифру и приписали ее в начале.

Найти полученное число.

Murosakibara 19 окт. 2020 г., 20:29:57 | 10 - 11 классы

Дано трехзначное число?

Дано трехзначное число.

В нем зачеркнули первую справа цифру и приписали ее слева.

Вывести полученное число.

KirillBrownG 15 нояб. 2020 г., 03:48:20 | 5 - 9 классы

Задача по программированию 8 класс?

Задача по программированию 8 класс.

Решите как положено через паскаль!

Дано трехзначное число.

Найти число, полученное при перестановке первой и второй цифр заданного числа.

ProhetX09 17 мар. 2020 г., 19:28:50 | 5 - 9 классы

Дано пятизначное число Найти число, полученное при прочтении его цифр справа налево?

Дано пятизначное число Найти число, полученное при прочтении его цифр справа налево.

Kikol 10 мая 2020 г., 11:32:37 | 5 - 9 классы

Дано трехзначное число ?

Дано трехзначное число .

В нем зачеркнули первую цифру и приписали ее в конце числа , а вторую и третью поменяли местами .

Составить программу для нахождения полученного числа.

Sashatrofimova1 5 февр. 2020 г., 04:59:59 | 5 - 9 классы

Дано трехзначное число получить новой число полученное при прочтени его цисел с права налево?

Дано трехзначное число получить новой число полученное при прочтени его цисел с права налево.

Abc348 30 авг. 2020 г., 19:34:28 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Вывести число, полученное при прочтении исходного числа справа налево.

Полина19830102 11 дек. 2020 г., 05:14:19 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

В нем убрали последнюю справа цифру и написали её в начале.

Составьте программу (в PascalABC) с помощью которой можно найти полученное число.

Alinplwww16 16 сент. 2020 г., 17:12:24 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Найти число, полученное при перестановке первой и последней

цифр заданного числа.

Pascal.

На этой странице сайта размещен вопрос Паскаль? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.