Задача на Паскаль, Помогите, пожалуйста дано N трехзначное число?

Информатика | 10 - 11 классы

Задача на Паскаль, Помогите, пожалуйста дано N трехзначное число.

Заменить первую цифру на один.

Ответить на вопрос
Ответы (1)
Milazy 26 мая 2020 г., 04:46:20

Var a : integer ;

begin read(a) ; writeln(1, a mod 100) ;

end.

Vedma12 13 февр. 2020 г., 05:20:31 | 5 - 9 классы

Помогите, пожалуйста, составить программу в паскале?

Помогите, пожалуйста, составить программу в паскале!

Дано четырехзначное число заменить в нем наибольшую цифру нулем.

Nizami2000 29 янв. 2020 г., 23:46:35 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Вывести порядковый номер его минимальной цифры.

Паскаль.

Cordelia 14 окт. 2020 г., 20:22:46 | 5 - 9 классы

Помогите, пожалуйста?

Помогите, пожалуйста!

Паскаль

дано четырехзначное число, заменить нулем максимальную цифру.

Myrick 10 авг. 2020 г., 07:02:32 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Найти сумму цифр числа.

(Написать программу на языке Паскаль).

Vikusya16 18 мая 2020 г., 22:28:20 | 10 - 11 классы

3. Дано целое трехзначное число А?

3. Дано целое трехзначное число А.

Вывести цифры этого числа на экран в столбик.

Паскаль.

KirillBrownG 15 нояб. 2020 г., 03:48:20 | 5 - 9 классы

Задача по программированию 8 класс?

Задача по программированию 8 класс.

Решите как положено через паскаль!

Дано трехзначное число.

Найти число, полученное при перестановке первой и второй цифр заданного числа.

Прара1 6 дек. 2020 г., 04:59:12 | 10 - 11 классы

Дано трехзначное число входит ли в него цифра 4?

Дано трехзначное число входит ли в него цифра 4.

По паскалю, люи помогите, а то завал).

Prisakargalina 5 июн. 2020 г., 01:13:11 | 10 - 11 классы

Паскаль?

Паскаль.

1) Дано трехзначное число, нужно найти число, полученное при прочтении его цифр справа налево.

2) Дано трехзначное число.

В нем зачеркнули последнюю справа цифру и приписали ее в начале.

Найти полученное число.

3) Дано трехзначное число.

Найти число, полученное при перестановке первой и второй цифр заданного числа.

Верочка1234 16 сент. 2020 г., 10:21:23 | 5 - 9 классы

Проверить, является ли число трехзначным, у которого первая цифра равна последней?

Проверить, является ли число трехзначным, у которого первая цифра равна последней.

(В паскале).

Bog2002 31 авг. 2020 г., 01:40:36 | 5 - 9 классы

Даны три цифры?

Даны три цифры.

Вывести самое большое трехзначное число из этих цифр.

Паскаль.

Дам 25 балов.

Вы перешли к вопросу Задача на Паскаль, Помогите, пожалуйста дано N трехзначное число?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.