Дано двухзначное(трехзначное)число?

Информатика | 5 - 9 классы

Дано двухзначное(трехзначное)число.

Напишите программу определения - входит ли в него цифра 5 - входят ли в него цифры 4 и 7.

Ответить на вопрос
Ответы (1)
TORGOMDF 12 окт. 2020 г., 16:45:39

Var a, b, c, d : integer ;

begin

readln(a) ;

b : = adiv 100 ;

c : = a mod 100 div 10 ;

f : = a mod 100 mod 10 ;

if (b = 5) or (c = 5) or (f = 5) then write('входит')

else write('невходит') ;

if (b = 7) or (b = 4) or (c = 7) or (c = 4) or(f = 7) or (f = 4) thenwrite('входит')

else write('невходит') ;

end.

Crashboarding 4 мая 2020 г., 03:45:31 | 1 - 4 классы

Дано трехзначное число?

Дано трехзначное число.

Определить, входит ли в него цифра 6 и если входит, то сколько этих цифр.

Karina820202 11 июл. 2020 г., 19:21:46 | 10 - 11 классы

Дано четырёхзначное число, определить : 1?

Дано четырёхзначное число, определить : 1.

Входит ли в него цифра 4.

KanekiKeH 29 февр. 2020 г., 09:42:36 | 10 - 11 классы

Дано целое двузначное число?

Дано целое двузначное число.

Составить программу которая определяет входит ли в него цифра 4.

361073 20 мая 2020 г., 02:43:29 | 5 - 9 классы

ПОМОГИТЕ ПОЖАЛУЙСТА?

ПОМОГИТЕ ПОЖАЛУЙСТА!

Дано натуральное число n.

Составьте программу, которая определяет входит ли цифра 6 в запись числа n ^ 2.

Lugaynastya 29 мар. 2020 г., 21:58:36 | 5 - 9 классы

Напишите программу, которая получает на вход 4х - значное число и выдает суммы 1ой и 4ой цифр, а также 2ой и 3ей?

Напишите программу, которая получает на вход 4х - значное число и выдает суммы 1ой и 4ой цифр, а также 2ой и 3ей.

Павел547 8 сент. 2020 г., 15:52:54 | 10 - 11 классы

Дано целое трехзначное положительное число n?

Дано целое трехзначное положительное число n.

Составьте программу которая определяет входит ли в него цифра восемь.

Помогите пожалуйста!

Alinanna 2 июн. 2020 г., 07:20:10 | 5 - 9 классы

4 «Условный оператор» Написать программу : Дано четырехзначное число?

4 «Условный оператор» Написать программу : Дано четырехзначное число.

Определить, входит ли в него цифра 6.

Djozov2 21 авг. 2020 г., 14:00:56 | 5 - 9 классы

Дано двузначное число?

Дано двузначное число.

Определите входит ли в него цифра b.

Огонёк123 17 янв. 2020 г., 21:57:58 | 10 - 11 классы

Составьте программу в результате выполнения которой выясняется входят ли четные цифры в запись данного трехзначного числа?

Составьте программу в результате выполнения которой выясняется входят ли четные цифры в запись данного трехзначного числа.

Yunus02 29 авг. 2020 г., 04:37:07 | 10 - 11 классы

Конструктор алгоритмов?

Конструктор алгоритмов.

Дано двузначное (трехзначное) число.

Написать программу определения : входит ли в него цифра 5?

На этой странице сайта вы найдете ответы на вопрос Дано двухзначное(трехзначное)число?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.