Конструктор алгоритмов?

Информатика | 10 - 11 классы

Конструктор алгоритмов.

Дано двузначное (трехзначное) число.

Написать программу определения : входит ли в него цифра 5?

Ответить на вопрос
Ответы (1)
Schumakoffsere 29 авг. 2020 г., 04:37:10

Var n : Word ;

begin

write('Введите число ') ;

readln(n) ;

write((n mod 10 = 3) or (n div 10 mod 10 = 3) or (n div 100 = 3)) ;

readln ;

end.

Myrick 10 авг. 2020 г., 07:02:32 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Найти сумму цифр числа.

(Написать программу на языке Паскаль).

Malinovskaya1978 17 апр. 2020 г., 12:21:17 | 5 - 9 классы

1. составить программу и алгоритм находящую сумму цифр трехзначного числа 2?

1. составить программу и алгоритм находящую сумму цифр трехзначного числа 2.

Составить программу и алгоритм находящую все простые делители заданного числа.

Nikitadanilov3 12 окт. 2020 г., 16:45:38 | 5 - 9 классы

Дано двухзначное(трехзначное)число?

Дано двухзначное(трехзначное)число.

Напишите программу определения - входит ли в него цифра 5 - входят ли в него цифры 4 и 7.

Crashboarding 4 мая 2020 г., 03:45:31 | 1 - 4 классы

Дано трехзначное число?

Дано трехзначное число.

Определить, входит ли в него цифра 6 и если входит, то сколько этих цифр.

KanekiKeH 29 февр. 2020 г., 09:42:36 | 10 - 11 классы

Дано целое двузначное число?

Дано целое двузначное число.

Составить программу которая определяет входит ли в него цифра 4.

Zheka89211 25 янв. 2020 г., 10:29:21 | 10 - 11 классы

Срочно помогите Написать алгоритм и протрассировать его На входе трехзначное число Без массива (число нужно)?

Срочно помогите Написать алгоритм и протрассировать его На входе трехзначное число Без массива (число нужно).

Djozov2 21 авг. 2020 г., 14:00:56 | 5 - 9 классы

Дано двузначное число?

Дано двузначное число.

Определите входит ли в него цифра b.

Огонёк123 17 янв. 2020 г., 21:57:58 | 10 - 11 классы

Составьте программу в результате выполнения которой выясняется входят ли четные цифры в запись данного трехзначного числа?

Составьте программу в результате выполнения которой выясняется входят ли четные цифры в запись данного трехзначного числа.

Vksolopova 6 мар. 2020 г., 16:16:29 | 10 - 11 классы

Даны два целых двузначных числа?

Даны два целых двузначных числа.

Верное ли, что все цифры первого числа больше соответствующих цифр второго числа?

Написать программу для Pascal.

Maksson1997 6 апр. 2020 г., 03:47:22 | 10 - 11 классы

Дано двузначное число (водится с клавиатуры)?

Дано двузначное число (водится с клавиатуры).

Написать программу определения : превышает ли сумма его цифр третье число, которое вводится с клавиатуры.

Паскаль.

Вы открыли страницу вопроса Конструктор алгоритмов?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.