3. Дано целое трехзначное число А?

Информатика | 10 - 11 классы

3. Дано целое трехзначное число А.

Вывести цифры этого числа на экран в столбик.

Паскаль.

Ответить на вопрос
Ответы (1)
Анонимка007 18 мая 2020 г., 22:28:26

Var a : byte ;

begin

write('a - ') ;

readln(a) ;

writeln(a div 100) ;

writeln((a div 10)mod 10) ;

writeln(a mod 10) ;

readln

end.

Nizami2000 29 янв. 2020 г., 23:46:35 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Вывести порядковый номер его минимальной цифры.

Паскаль.

Tltgorod 27 мар. 2020 г., 12:10:50 | 5 - 9 классы

По заданному трехзначному числу вывести на экран число состоящее из этих цифр, но в обратном порядке Задача в паскале Помогите с решением?

По заданному трехзначному числу вывести на экран число состоящее из этих цифр, но в обратном порядке Задача в паскале Помогите с решением.

Rleisan 26 июн. 2020 г., 03:47:58 | 10 - 11 классы

Pascal?

Pascal.

Тема : Циклы С клавиатуры вводится целое произвольное число 1) Вывести на экран первую и последнюю цифру числа.

2) Вывести на экран наибольшую цифру числа 3) Вывести на экран нечетные цифры этого числа.

Kkka 28 янв. 2020 г., 01:57:35 | 5 - 9 классы

Вывести на экран все целые числа из диапазона от А до В (А< ; = B), оканчивающиеся на любую чётную цифру (сделать в паскале)?

Вывести на экран все целые числа из диапазона от А до В (А< ; = B), оканчивающиеся на любую чётную цифру (сделать в паскале).

Марффуся 28 февр. 2020 г., 22:41:10 | 5 - 9 классы

Вывести на экран все трехзначные числа в которых хотя бы две цифры повторяются задачка в паскале?

Вывести на экран все трехзначные числа в которых хотя бы две цифры повторяются задачка в паскале.

Лили20151 10 сент. 2020 г., 02:02:35 | 5 - 9 классы

Составить программу по задаче :Дано целое число, если число трехзначное, то вывести цифры этого числа, иначе вывести текст "число не трехзначное"?

Составить программу по задаче :

Дано целое число, если число трехзначное, то вывести цифры этого числа, иначе вывести текст "число не трехзначное".

Lenchik364 10 окт. 2020 г., 22:25:45 | 10 - 11 классы

В данном целом числе N, заменить нулями все четные цифры в данном числе?

В данном целом числе N, заменить нулями все четные цифры в данном числе.

Вывести полученное число.

(Паскаль).

Kusena 17 апр. 2020 г., 05:15:06 | 10 - 11 классы

Паскаль?

Паскаль.

Вывести на экран квадрат средней цифры пятизначного числа.

Лизаша 1 янв. 2020 г., 20:09:27 | 5 - 9 классы

Паскаль?

Паскаль.

1. вывести на экран все четные числа от 1 до n.

2. вывести на экран все трехзначные числа.

3. вывести на экран четырехзначные числа оканчивающийся на 7.

4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.

Bog2002 31 авг. 2020 г., 01:40:36 | 5 - 9 классы

Даны три цифры?

Даны три цифры.

Вывести самое большое трехзначное число из этих цифр.

Паскаль.

Дам 25 балов.

Вопрос 3. Дано целое трехзначное число А?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.