Ввести три числа, найти их сумму и произведение?

Информатика | 5 - 9 классы

Ввести три числа, найти их сумму и произведение.

Ответить на вопрос
Ответы (1)
RodionVafin 22 февр. 2020 г., 19:52:25

Var a, b, c : integer ;

begin

readln (a, b, c) ;

writeln('Сумма : ' , a + b + c) ;

write('Произведение : ', a * b * c) ;

end.

Ila2904 29 сент. 2020 г., 23:03:04 | 10 - 11 классы

Ввести двумерный массив 4х4, найти произведение элементов главной диагонали матрицы, а так же сумму элементов подобных диагоналей?

Ввести двумерный массив 4х4, найти произведение элементов главной диагонали матрицы, а так же сумму элементов подобных диагоналей.

Матка11 24 окт. 2020 г., 10:20:36 | 5 - 9 классы

Ввести 3 целых числа и вывести на экран их сумму и произведение?

Ввести 3 целых числа и вывести на экран их сумму и произведение.

Поомогите, объясните.

Adelisamolkova 1 февр. 2020 г., 17:37:02 | 10 - 11 классы

В Паскале?

В Паскале!

Ввести целое число и найти сумму его цифр 1) Ввести целое Число - 1234 - Сумма цифр числа равна 10 2) Ввести целое число и определить, верно ли, что в его записи есть 2 одинаковые цифры.

Пример.

Введите целое число - 1234 - НЕТ 1224 - ДА.

Помогите пожалуйста!

))).

Galinasokollska 8 мая 2020 г., 06:22:24 | 5 - 9 классы

Найти сумму чисел?

Найти сумму чисел.

Числа ввести с клавиатуры.

Написать программу.

Alisa16 10 дек. 2020 г., 02:58:32 | 5 - 9 классы

Ввести целое число и найти сумму его цифр?

Ввести целое число и найти сумму его цифр.

Пример : Введите целое число : 1234 Сумма цифр числа 1234 равна 10.

LIZA6301 19 февр. 2020 г., 12:04:41 | 10 - 11 классы

Ввести два числа и вывести их произведение на экран?

Ввести два числа и вывести их произведение на экран.

Tutulolo 26 мая 2020 г., 04:29:46 | 5 - 9 классы

Надо написать алгоритм в кумире?

Надо написать алгоритм в кумире.

Задание : "Ввести 2 целых числа, найти их произведение, не используя умножение".

Ekaterlnakozlova 27 мар. 2020 г., 07:46:06 | 5 - 9 классы

Ввести два целых числа , найти их произведение не используя операцию умножения?

Ввести два целых числа , найти их произведение не используя операцию умножения.

Катюшка365 20 сент. 2020 г., 10:36:16 | 5 - 9 классы

Ввести натуральное число и найти сумму цифр?

Ввести натуральное число и найти сумму цифр.

На языке питон прошу.

Didikz 24 дек. 2020 г., 03:53:18 | 5 - 9 классы

Ввести четыре числа, найти сумму первых двух и произведение следующих двух чисел?

Ввести четыре числа, найти сумму первых двух и произведение следующих двух чисел.

На этой странице сайта размещен вопрос Ввести три числа, найти их сумму и произведение? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.