Ввести 3 целых числа и вывести на экран их сумму и произведение?

Информатика | 5 - 9 классы

Ввести 3 целых числа и вывести на экран их сумму и произведение.

Поомогите, объясните.

Ответить на вопрос
Ответы (1)
Asdfghнкекуццц 24 окт. 2020 г., 10:20:41

Var {ключевое слово после которого идет объявление переменных}

a, b, c, S, P{перечисление названия переменных, которые будут использовться} : integer ; {после двоеточия указ тип переменных}

begin {начало выполнения программы} write('a = ') ; {вывод на экран текста и / или переменных (в данном случае выведится "а = ")} readln(a) ; {считывание переменной а} write('b = ') ; readln(b) ; write('c = ') ; readln(c) ; S : = a + b + c ; {присваивание значение переменной S равной сумме a, b, c} P : = a * b * c ; {присваивание значение переменной P равной произведению a, b, c} writeln('Сумма равна ', S) ; {вывод на экрантеста " Сумма равна " и значения переменной S} writeln('Произведение равно ', P) ; {вывод на экрантеста " Произведение равно " и значения переменной P} readln ; {Ожидание нажатия клавиши enter}

end.

Kanunnukova 17 мар. 2020 г., 12:21:14 | 5 - 9 классы

Написать программу на языке Пакаль?

Написать программу на языке Пакаль.

Ввести 3 числа, вычислить сумму чисел и их произведение вывести на экран меньшее значение.

2244542 28 мая 2020 г., 21:50:48 | 5 - 9 классы

Ввести 2 числа?

Ввести 2 числа.

Если их произведение отрицательно и четно, умножить его на –2 и вывести на экран, в противном случае увеличить его в 1, 5 раза и вывести на экран.

(в паскале).

LIZA6301 19 февр. 2020 г., 12:04:41 | 10 - 11 классы

Ввести два числа и вывести их произведение на экран?

Ввести два числа и вывести их произведение на экран.

Яапелс 7 июн. 2020 г., 06:57:01 | 5 - 9 классы

С клавиатуры ввести массив А (Б)?

С клавиатуры ввести массив А (Б).

Найти сумму всех элементов массива.

Вывести ее на экран, и массив опять.

Hakerr 22 мая 2020 г., 07:01:37 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста.

Нужно ввести 2 числа, вычислить сумму чисел и их произведение.

Вывести на экран большее значение.

Daria0507 8 июл. 2020 г., 10:49:07 | 5 - 9 классы

Ввести 2 числа?

Ввести 2 числа.

Если их произведение отрицательно, умножить его на 2 и вывести на экран, в противном случае увеличить его в 1, 5 раза и вывести на экран.

(на я языке паскаль).

Niikita11 3 сент. 2020 г., 00:05:28 | 5 - 9 классы

Ввести 2 числа?

Ввести 2 числа.

Если их произведение отрицательно, умножить его на 2 и вывести на экран, в противном случае увеличить его в 1, 5 раза и вывести на экран.

Katenokneskazh 14 июл. 2020 г., 08:17:42 | 5 - 9 классы

Ввести 2 числа?

Ввести 2 числа.

Если их произведение отрицательно, умножить его на –2 и вывести на экран, в противном случае увеличить его в 3 раза и вывести на экран.

На паскале.

Помогите.

Phil0t 30 окт. 2020 г., 19:45:13 | 5 - 9 классы

Напишите на языке C + + ?

Напишите на языке C + + !

1) Ввести число.

Если оно неотрицательно (больше 0), вычесть из него 10, иначе – прибавить к нему 10 2) Ввести 2 числа.

Если их произведение отрицательно, умножить его на - 2 и вывести на экран, иначе – увеличить его в 3 раза и вывести на экран 3) Ввести два числа.

Вычесть из большего меньшее 4) Ввести рост человека.

Вывести на экран “высокий”, если его рост превышает 180 см, “нормальный” и “низкий”.

Perizat1784 11 нояб. 2020 г., 03:06:10 | 5 - 9 классы

1) Ввести число?

1) Ввести число.

Если оно неотрицательно (больше 0), вычесть из него 10, иначе – прибавить к нему 10 2) Ввести 2 числа.

Если их произведение отрицательно, умножить его на - 2 и вывести на экран, иначе – увеличить его в 3 раза и вывести на экран 3) Ввести два числа.

Вычесть из большего меньшее 4) Ввести рост человека.

Вывести на экран “высокий”, если его рост превышает 180 см, “нормальный” и “низкий”.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Ввести 3 целых числа и вывести на экран их сумму и произведение?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.