Ввести четыре числа, найти сумму первых двух и произведение следующих двух чисел?

Информатика | 5 - 9 классы

Ввести четыре числа, найти сумму первых двух и произведение следующих двух чисел.

Ответить на вопрос
Ответы (1)
Alina199717 24 дек. 2020 г., 03:53:22

Uses crt ;

var a, b, c, d : Integer ;

begin readln(a, b, c, d) ; clrscr ; writeln(a + b) ; writeln(a * b) ;

end.

Gigaryk 5 мар. 2020 г., 08:35:07 | 5 - 9 классы

Нужно написать программу в паскали?

Нужно написать программу в паскали.

Условие следующее : даны три числа.

Найти сумму двух наибольших из них.

Galinasokollska 8 мая 2020 г., 06:22:24 | 5 - 9 классы

Найти сумму чисел?

Найти сумму чисел.

Числа ввести с клавиатуры.

Написать программу.

Alpamis10 22 февр. 2020 г., 19:52:21 | 5 - 9 классы

Ввести три числа, найти их сумму и произведение?

Ввести три числа, найти их сумму и произведение.

Kasti 11 нояб. 2020 г., 17:49:27 | 5 - 9 классы

Числа Фибоначчи получаются следующим путем : первые 2 числа из них равны первому, каждое последующее путем суммы двух предыдущих?

Числа Фибоначчи получаются следующим путем : первые 2 числа из них равны первому, каждое последующее путем суммы двух предыдущих.

Найти первое из чисел Фибоначчи превышающие 1000.

Надо сотавть программу начиная со слов

Dim a as integer.

Nasnas98 26 дек. 2020 г., 23:10:58 | 5 - 9 классы

Найти произведения двух значных чисел кратных 3?

Найти произведения двух значных чисел кратных 3?

Alekberov1972 4 июл. 2020 г., 07:59:58 | 5 - 9 классы

Произведение двух чисел больше одного из них в 15 раз, а другого в 6 раз?

Произведение двух чисел больше одного из них в 15 раз, а другого в 6 раз.

Найти эти числа и их произведение.

001rafik 11 мар. 2020 г., 06:00:33 | 10 - 11 классы

Дана последовательность не более N ненулевых целых чисел, последним числом в последовательности является 0?

Дана последовательность не более N ненулевых целых чисел, последним числом в последовательности является 0.

Ввести эту последовательность в одномерный массив и вычислить хаpактеристики .

Найти порядковые номера и сумму двух наибольших элементов.

( в Паскаль ).

Мажа1 23 июн. 2020 г., 07:56:23 | 10 - 11 классы

Найти сумму двух чисел в паскале?

Найти сумму двух чисел в паскале.

MaliaCutkosky 3 сент. 2020 г., 11:53:41 | 5 - 9 классы

Pascal, цикл для, составить программуВвести целое число N?

Pascal, цикл для, составить программу

Ввести целое число N.

Найти сумму первых N чётных натуральных чисел.

Postriganalla 8 дек. 2020 г., 15:39:13 | 5 - 9 классы

Информатика 9 класс2) Даны 4 числа , если сумма первых двух больше или равна сумме вторых двух, то найти сумму и произведение этих чисел, иначе найти среднее арифметическое и увеличить каждое число на?

Информатика 9 класс

2) Даны 4 числа , если сумма первых двух больше или равна сумме вторых двух, то найти сумму и произведение этих чисел, иначе найти среднее арифметическое и увеличить каждое число на 3.

Вы находитесь на странице вопроса Ввести четыре числа, найти сумму первых двух и произведение следующих двух чисел? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.