Ввести два целых числа , найти их произведение не используя операцию умножения?

Информатика | 5 - 9 классы

Ввести два целых числа , найти их произведение не используя операцию умножения.

Ответить на вопрос
Ответы (1)
NastSab 27 мар. 2020 г., 07:46:11

Var

a, b : integer ;

c : real ;

begin

writeln ('1') ;

read (a) ;

writeln ('2') ;

read (b) ;

c : = (a / 1) / (1 / b) ;

writeln (c) ;

end.

Avdieienko1976 20 авг. 2020 г., 21:00:43 | 5 - 9 классы

Напишите программу, которая вводит два целых числа и находит их произведение, не используя операцию умножения?

Напишите программу, которая вводит два целых числа и находит их произведение, не используя операцию умножения.

Учтите, что числа могут быть отрицательными (паскаль авс).

Alpamis10 22 февр. 2020 г., 19:52:21 | 5 - 9 классы

Ввести три числа, найти их сумму и произведение?

Ввести три числа, найти их сумму и произведение.

Аліна199922 3 авг. 2020 г., 03:20:05 | 10 - 11 классы

Написать программу для нахождения произведения двух целых чисел х и у без использования операции умножения?

Написать программу для нахождения произведения двух целых чисел х и у без использования операции умножения.

Паскаль.

Super010600 6 июл. 2020 г., 06:56:58 | 5 - 9 классы

Напишите программу, которая получает два целых числа и находит их произведение, не используя операцию умножения?

Напишите программу, которая получает два целых числа и находит их произведение, не используя операцию умножения.

Учтите, что числа могут быть отрицательными.

Через цикл WHILE!

Tutulolo 26 мая 2020 г., 04:29:46 | 5 - 9 классы

Надо написать алгоритм в кумире?

Надо написать алгоритм в кумире.

Задание : "Ввести 2 целых числа, найти их произведение, не используя умножение".

МуШкАсупербОлТуШкА 30 сент. 2020 г., 08:57:40 | 10 - 11 классы

Напишите программу, которая получает два целых числа и находит их произведение, не используя операцию умножения?

Напишите программу, которая получает два целых числа и находит их произведение, не используя операцию умножения.

Учтите, что числа могут быть отрицательными.

Через цикл WHILE!

(c + + ).

Svetlanafg1 1 авг. 2020 г., 10:00:31 | 10 - 11 классы

Здравствуйте, помогите пожалуйста с информатикой?

Здравствуйте, помогите пожалуйста с информатикой.

Задание : Дано существенное число А.

Используя операцию умножения, получить А15 за пять операций.

Nikulyashka 22 июн. 2020 г., 23:29:16 | 5 - 9 классы

Найти произведение x * n с помощью цикла не используя операцию умножения?

Найти произведение x * n с помощью цикла не используя операцию умножения.

Киря1321 1 апр. 2020 г., 09:32:43 | 5 - 9 классы

Написать программу которая получает два целых числа и находит их произведение не используя операцию умножения учтите что числа могут быть отрицательными?

Написать программу которая получает два целых числа и находит их произведение не используя операцию умножения учтите что числа могут быть отрицательными.

(надо в c + + ).

Zemzyrova2006 25 сент. 2020 г., 20:00:15 | 10 - 11 классы

Ввести целое число, найти его квадрат, не используя операцию умножения?

Ввести целое число, найти его квадрат, не используя операцию умножения.

(Составьте алгоритм).

На этой странице сайта размещен вопрос Ввести два целых числа , найти их произведение не используя операцию умножения? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.