Определите, чему будет равна сумма всех целых чисел от единицы до заданного числа N?

Информатика | 5 - 9 классы

Определите, чему будет равна сумма всех целых чисел от единицы до заданного числа N.

Входные данные Первая строка содержит целое число N (1 < ; = N < ; = 100).

Выходные данные Выведите одно целое число — сумму чисел от 1 до N.

Ответить на вопрос
Ответы (1)
NIKname120196 18 мар. 2020 г., 11:21:13

Var n, s, i : integer ;

begin

write('Введите n ') ;

readln(n) ;

for i : = 1 to n do

s : = s + i ;

writeln(s) ;

end.

Лиина97 4 июн. 2020 г., 15:25:51 | 10 - 11 классы

Задается целое число N?

Задается целое число N.

Нужно вывести количество четных делителей числа N.

Формат входных данных Единственная строка входного файла содержит единственное целое число N(1< ; = N< ; = 1000) Формат выходных данных выведите ответ к задаче.

Chen97 28 апр. 2020 г., 19:12:00 | 5 - 9 классы

Помогите решить, сколько сможете?

Помогите решить, сколько сможете!

(Паскаль) 1)Дано целое четырехзначное число.

Выяснить, является ли оно палиндромом, то есть таким числом,

десятичная запись которого читается одинаково слева направо и справа налево.

2)Дано целое трехзначное число.

Определить, равен ли квадрат этого числа сумме кубов его цифр.

3)Дано целое трехзначное число.

Определить есть ли среди его цифр одинаковые 4)Дано целое четырехзначное число.

Определить, равна ли сумма двух его первых цифр сумме двух его последних цифр.

5) Даны три целых числа.

Определить, имеется ли среди них хотя бы одна пара равных между собой чисел.

Формат входных данныx Входной файл содержит три целых числа через пробел.

Формат выходных данныx Выведите 'YES' если это так, и 'NO' в противном случае.

Atey94033 9 апр. 2020 г., 22:40:15 | 5 - 9 классы

Дается последовательность из N чисел?

Дается последовательность из N чисел.

Выведите разницу между максимальным и минимальным элементами последовательности.

Формат входных данных Первая строка входного файла содержит целое число N (1 < ; = N < ; = 100000).

В следующей строке задаются N положительных целых чисел, каждое из которых не превышает 100000.

Формат выходных данных Выведите ответ к задаче.

Алия55 1 июн. 2020 г., 22:53:45 | 10 - 11 классы

Задача D Три числа Дан массив из N целых чисел а1, а2, ?

Задача D Три числа Дан массив из N целых чисел а1, а2, .

, an.

Вам нужно проверить, есть ли в этом массиве три числа сумма которых равна нулю.

Формат входных данных В первой строке входного файла содержится одно целое число N (1 ≤ N ≤ 2000).

Во второй строке находятся N целых чисел a1, a2, .

, aN ( - 1000 ≤ ai ≤ 1000) — элементы массива.

Формат выходных данных В единственной строке выходного файла выведите одно слово «YES», если в этом массиве есть три числа сумма которых равна нулю.

Иначе, выведите «NO».

C + + надо решать!

DimaDey 13 февр. 2020 г., 02:59:01 | 5 - 9 классы

Выведите число, поданное на ввод?

Выведите число, поданное на ввод.

ВХОДНЫЕ ДАННЫЕ Одно целое положительное число, не превышающее 1000.

Одно целое положительное число, не превышающее 1000.

ВЫХОДНЫЕ ДАННЫЕ Выведите то же самое число.

На языке С.

Ilililililil 19 окт. 2020 г., 06:29:49 | 5 - 9 классы

ЛЮДИ ДОБРЫЕ ПОМОГИТЕ?

ЛЮДИ ДОБРЫЕ ПОМОГИТЕ!

25баллов Выведите все точные квадраты натуральных чисел, не превосходящие данного числа N.

Входные данные Задано единственное целое число N Выходные данные Необходимо вывести все точные квадраты натуральных чисел, не превосходящие данного числа N.

Примеры входные данные 15 выходные данные 1 4 9.

Мулла 16 июн. 2020 г., 08:22:26 | 5 - 9 классы

Дан массив из N целых чисел a1, a2?

Дан массив из N целых чисел a1, a2.

, aN.

Вам нужно проверить, есть ли в этом массиве три числа сумма которых равно нулю.

Формат входных данных

В певой строке входного файла содержится одно целое число n(1< ; = n< ; = 200).

Во второй строке находятся n целых чисел a1, a2.

AN ( - 1000< ; = ai< ; = 1000) - елементы массива.

Формат выходных данных

В единственной строке выходного файла выведите одно слово "YES", если в этом массиве есть три числа сумма которых равна нулю.

Иначе выведите "NO".

Gramotey2281 9 окт. 2020 г., 07:16:58 | 5 - 9 классы

Задана последовательность неотрицательных целых чисел?

Задана последовательность неотрицательных целых чисел.

Требуется определить длину последовательности, завершающуюся первым встретившимся нолем (число 0 не входит в последовательность).

Входные данные Входной файл INPUT.

TXT содержит последовательность неотрицательных целых чисел, не превышающих значения 100.

Гарантируется, что во входных данных не более 100 чисел и среди них есть хотя бы одно число 0.

Выходные данные В выходной файл OUTPUT.

TXT выведите целое число – длину последовательности.

Пожалуйста решите, на C + + или на Pascal.

Цунаде 25 дек. 2020 г., 17:36:17 | 5 - 9 классы

Задача C?

Задача C.

Делители Дано целое число N.

Вам нужно определить количество его делителей Формат входных данных Единственная строка входного файла содержит целое число N (1 < ; = N < ; = 10 ^ 12) Формат выходных данных Выведите ответ к задаче.

Kisaa00101 10 нояб. 2020 г., 04:12:57 | 5 - 9 классы

Даны два целых числа от 1 до 1 000 000 000?

Даны два целых числа от 1 до 1 000 000 000.

Найти сумму этих чисел.

Входные данные : два целых числа.

Выходные данные : целое число.

На Паскале.

На этой странице находится вопрос Определите, чему будет равна сумма всех целых чисел от единицы до заданного числа N?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.