ЛЮДИ ДОБРЫЕ ПОМОГИТЕ?

Информатика | 5 - 9 классы

ЛЮДИ ДОБРЫЕ ПОМОГИТЕ!

25баллов Выведите все точные квадраты натуральных чисел, не превосходящие данного числа N.

Входные данные Задано единственное целое число N Выходные данные Необходимо вывести все точные квадраты натуральных чисел, не превосходящие данного числа N.

Примеры входные данные 15 выходные данные 1 4 9.

Ответить на вопрос
Ответы (1)
Andreyserebro10 19 окт. 2020 г., 06:29:56

Var n, k : integer ;

begin

write('n = ') ; readln(n) ;

k : = 1 ;

while k * k< ; = n do

begin

writeln(k * k) ;

k : = k + 1 ;

end ;

end.

Doroshenko2002 5 февр. 2020 г., 23:51:13 | 10 - 11 классы

Помогите написать программу на PascalABCNET Дано сначала число n, а затем n натуральных чисел, не превосходящих 100?

Помогите написать программу на PascalABCNET Дано сначала число n, а затем n натуральных чисел, не превосходящих 100.

Выведите на экран в порядке возрастания только те из них, которые встречаются в данной последовательности ровно один раз.

ВХОДНЫЕ ДАННЫЕ В первой строке вводится одно число n — натуральное, не превосходящее 10000.

Во второй строке вводятся n натуральных чисел, не превосходящих 100.

ВЫХОДНЫЕ ДАННЫЕ Выведите в порядке возрастания те из них, которые встречаются в последовательности ровно один раз.

Tany3077 11 нояб. 2020 г., 16:26:38 | 10 - 11 классы

Вывести точные квадраты натуральных чисел, не превосходящие данного числа Nна языке VBA?

Вывести точные квадраты натуральных чисел, не превосходящие данного числа N

на языке VBA.

Yanova777 14 авг. 2020 г., 14:48:36 | 10 - 11 классы

Выведите все точные квадраты натуральных чисел, не превосходящие данного числа N?

Выведите все точные квадраты натуральных чисел, не превосходящие данного числа N.

PFK 25 авг. 2020 г., 16:21:55 | 5 - 9 классы

Выведите все точные квадраты натуральных чисел, не превосходящие данного числа N?

Выведите все точные квадраты натуральных чисел, не превосходящие данного числа N.

Формат входных данных Задано единственное число N.

Формат выходных данных Необходимо вывести все точные квадраты натуральных чисел, не превосходящие данного числа N.

Virus1420 1 окт. 2020 г., 07:10:54 | 5 - 9 классы

Вычислите сумму данных N натуральных чисел?

Вычислите сумму данных N натуральных чисел.

Входные данные Вводится число N, а затем N чисел, сумму которых необходимо вычислить.

Выходные данные Выведите единственное число - сумму введенных чисел.

В Pascal ABC.

Fokin05 29 апр. 2020 г., 09:31:01 | 10 - 11 классы

Дано сначала число n, а затем n натуральных чисел, не превосходящих 100?

Дано сначала число n, а затем n натуральных чисел, не превосходящих 100.

Выведите на экран в порядке возрастания только те из них, которые встречаются в данной последовательности ровно один раз.

ВХОДНЫЕ ДАННЫЕ В первой строке вводится одно число n — натуральное, не превосходящее 10000.

Во второй строке вводятся n натуральных чисел, не превосходящих 100.

ВЫХОДНЫЕ ДАННЫЕ Выведите в порядке возрастания те из них, которые встречаются в последовательности ровно один раз.

Букава 5 июн. 2020 г., 07:46:55 | 5 - 9 классы

Входные данные Вводятся целые числа a и b?

Входные данные Вводятся целые числа a и b.

Гарантируется, что a не превосходит b.

Выходные данные Выведите все числа на отрезке от a до b, являющиеся полными квадратами.

Если таких чисел нет, то ничего выводить не нужно.

Примеры входные данные 1 1 выходные данные 1 входные данные 2 8 выходные данные 4 Заранее спасибо.

Викуляsv 12 янв. 2020 г., 08:29:06 | 5 - 9 классы

Входные данные Вводятся целые числа a и b?

Входные данные Вводятся целые числа a и b.

Гарантируется, что a не превосходит b.

Выходные данные Выведите все числа на отрезке от a до b, являющиеся полными квадратами.

Если таких чисел нет, то ничего выводить не нужно.

Примеры входные данные 1 1 выходные данные 1 входные данные 2 8 выходные данные 4 Заранее спасибо.

Ksi91 14 дек. 2020 г., 03:46:28 | 5 - 9 классы

! Даю 100 баллов?

! Даю 100 баллов!

Помогите пожалуйста!

Напишите программу в Python 2.

7 или 3.

3 По данному числу N выведите все целые степени двойки, не превосходящие N, в порядке возрастания.

! Операцией возведения в степень пользоваться нельзя!

Входные данные : Вводится натуральное число Выходные данные : Выведите ответ на задачу Пример Входные данные : 50 Выходные данные : 1 2 4 8 16 32.

Akolesova2002 30 нояб. 2020 г., 01:46:11 | 5 - 9 классы

Дано натуральное число N?

Дано натуральное число N.

Напишите функцию (Pascal), вычисляющую сумму цифр числа N.

Входные данные

Задано единственное число N

Выходные данные

Необходимо вывести сумму цифр числа N.

Примеры

входные данные

12

выходные данные

3

ПРОГРАММА БЫЛА, НО ВВОДИЛ 12 И ВЫВОДИЛ ВМЕСТО 3, 0.

Вы зашли на страницу вопроса ЛЮДИ ДОБРЫЕ ПОМОГИТЕ?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.