Вывести из строки гласные буквы и их кол - вона языке Pascal, прошу помогите ?

Информатика | 10 - 11 классы

Вывести из строки гласные буквы и их кол - во

на языке Pascal, прошу помогите !

Ответить на вопрос
Ответы (1)
Lenagadasheva 11 февр. 2020 г., 20:01:42

Uses CRT ; Vara : set of char ; s : string ; j : char ; i, k : integer ; beginwriteln('Введите строку : ') ; readln(s) ; a : = [] ; k : = 0 ; for i : = 1 to length(s) doif s[i] in ['А', 'а', 'Е', 'е', 'Ё', 'ё', 'О', 'о', 'У', 'у', 'Ы', 'ы', 'Э', 'э', 'Ю', 'ю', 'Я', 'я'] then begin a : = a + [s[i]] ; k : = k + 1 ; end ; write('Гласные буквы, присутствующие в строке : ') ; for j : = 'А' to 'я' doif j in a thenwrite(j : 2) ; writeln ; write ('Количество гласных букв : ', k) ; end.

Chichigina77 15 янв. 2020 г., 20:08:04 | 10 - 11 классы

Дана строка символов?

Дана строка символов.

Замените в строке все маленькие буквы на одноименные большие буквы.

Надо решить в Pascal.

Net.

Nfd 1 июн. 2020 г., 18:38:57 | 10 - 11 классы

Помогите пожалуйста составить программу на ''Pascal ABC'') Дана строка, содержащая текст на русском языке, и некоторая буква?

Помогите пожалуйста составить программу на ''Pascal ABC'') Дана строка, содержащая текст на русском языке, и некоторая буква.

Подсчитать, сколько слов начинается с указанной буквы.

Aljonka80 8 июн. 2020 г., 05:49:39 | 5 - 9 классы

Вывести 1 - ую цифру любого числа?

Вывести 1 - ую цифру любого числа.

(На языке Pascal).

Irka7 25 мая 2020 г., 10:45:46 | 10 - 11 классы

Помогите с Pascal пожалуйста Задача : Подсчитать кол - во вхождений заданной буквы в строку и заменить эту букву на другую?

Помогите с Pascal пожалуйста Задача : Подсчитать кол - во вхождений заданной буквы в строку и заменить эту букву на другую.

Акл7 22 апр. 2020 г., 10:53:47 | 5 - 9 классы

Срочно?

Срочно!

Помогите!

Запишите строку русских букв, про которую не верно ни одно из утверждений : Ее длина больше 7Ее длина меньше 5В этой строке встречаются две гласные буквы, стоящие рядомСтрока начинается с гласной буквыВ строке нет ни одной буквы АВ строке есть только одна из букв А, Б, В.

Решением может быть как неосмысленная строка символов, так и слово русского языка.

В случае, если в качестве ответа представлено слово русского языка, будут начислены дополнительные баллы.

Dilya03276 24 февр. 2020 г., 02:57:42 | 5 - 9 классы

Дана строка заканчивающаяся точкой подсчитать сколько в строке слов с тремя буквами PASCAL?

Дана строка заканчивающаяся точкой подсчитать сколько в строке слов с тремя буквами PASCAL.

Massimka 26 авг. 2020 г., 14:18:08 | 10 - 11 классы

Определить сколько слов в заданной строке начинаются на букву "а"?

Определить сколько слов в заданной строке начинаются на букву "а".

Pascal.

Luzenenok3 15 сент. 2020 г., 01:10:34 | 10 - 11 классы

Дана строка, состоящая из русскиз слов?

Дана строка, состоящая из русскиз слов.

Вывести множество чётных позиций, на которых стоят гласные буквы.

P. S.

Решение в Pascal abc или напишите на листе, пришлите фото с решением, пожалуйста.

Drakosha2013 3 дек. 2020 г., 10:52:42 | 5 - 9 классы

Помогите, прошу?

Помогите, прошу!

Программирование на языке Pascal, используя Case Ввести число ( от 1 до 4) если число = 1 то вывести окружность, если - 2, то вывести квадрат, если - 3, вывести ромб, если - 4, вывести параллелограмм.

GpoMpo 30 окт. 2020 г., 08:04:56 | 5 - 9 классы

Ввести с клавиатуры символьную строку?

Ввести с клавиатуры символьную строку.

Вывести на экран перевернутую строку.

На Pascal.

Перед вами страница с вопросом Вывести из строки гласные буквы и их кол - вона языке Pascal, прошу помогите ?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.