Даны два числа a и b ?

Информатика | 5 - 9 классы

Даны два числа a и b .

Найти их среднее арифметическое : (a + b) / 2

Язык Pascal.

Ответить на вопрос
Ответы (1)
RasTeeMAN 7 мая 2024 г., 21:26:00

Ответ :

program zadacha

var a, d, c : real ;

begin

readln(a, b) ;

c : = (a + b)2 ;

writeln(c) ;

end.

Светкаsveta 27 янв. 2024 г., 11:12:57 | 10 - 11 классы

Язык Си заполнить массив из 10 элементов случайными числами в интервале [ - 10 ; 10] и выполнить инверсию отдельно для 1 - й и 2 - й половин массива?

Язык Си заполнить массив из 10 элементов случайными числами в интервале [ - 10 ; 10] и выполнить инверсию отдельно для 1 - й и 2 - й половин массива.

GuzyaM 29 февр. 2024 г., 13:56:23 | студенческий

Известно, что на доске 8×8 можно расставить 8 ферзей так, чтобы они не били друг друга?

Известно, что на доске 8×8 можно расставить 8 ферзей так, чтобы они не били друг друга.

Вам дана расстановка 8 ферзей на доске, определите, есть ли среди них пара бьющих друг друга.

Входные данные

Программа получает на вход восемь пар чисел, каждое число от 1 до 8 - координаты 8 ферзей.

АнИмЕшКо 1 янв. 2024 г., 08:15:39 | 5 - 9 классы

ПОМОГИТЕ ПЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЗапрограмувати дану функцію НА С + +?

ПОМОГИТЕ ПЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖЖ

Запрограмувати дану функцію НА С + +.

Гргргр 7 янв. 2024 г., 23:19:23 | 5 - 9 классы

Даны два целых числа A и B (A < ; B)?

Даны два целых числа A и B (A < ; B).

Найти сумму квадратов всех целых чисел от A до B включительно.

В питоне.

Коко12345ко 16 янв. 2024 г., 11:56:07 | 5 - 9 классы

Помогите пожалуйста решить на языке “Python”?

Помогите пожалуйста решить на языке “Python”.

EvdokiomovaUna 16 янв. 2024 г., 19:45:36 | 5 - 9 классы

Дана часть программы?

Дана часть программы.

Определите число, которое выведет программа на экран.

Настасья55555 9 февр. 2024 г., 17:51:38 | студенческий

Записать на языке Python ?

Записать на языке Python :

Shapovalovanat 10 февр. 2024 г., 09:39:19 | 5 - 9 классы

ОБЪЯСНИТЕ КАК ДЕЛАТЬ?

ОБЪЯСНИТЕ КАК ДЕЛАТЬ.

ПЛИЗ

в столбце доплата надо рассчитать сумму доплаты в зависимости от значения Среднее за месяц – если оно больше 30.

То доплата составит 12% от Среднего за месяц.

В остальных случаях доплата будет 5% : надо использовать функцию ЕСЛИ.

Filippeppaul 13 февр. 2024 г., 19:38:50 | 5 - 9 классы

Даноi - 3x * y = 2048 * 1536НайтиV - ?

Дано

i - 3

x * y = 2048 * 1536

Найти

V - ?

Решите плиз.

Максим01022004 26 февр. 2024 г., 11:43:24 | 5 - 9 классы

Даны три числа?

Даны три числа.

Написать yes если среди них есть одинаковые на языке питон и чтобы было по простому, БЛАГОДАРЮ.

Dmitrievvanya 4 мар. 2024 г., 04:10:55 | 10 - 11 классы

ПОМОГИТЕ СДЕЛАТЬ В ПИТОНЕ?

ПОМОГИТЕ СДЕЛАТЬ В ПИТОНЕ!

Дано неотрицательное число N - количество элементов массива (N< ; = 100)

Заполнить массив из N элементов первыми натуральными трехзначными числами, произведение цифр которых есть трехзначное число.

Вы находитесь на странице вопроса Даны два числа a и b ? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.