студенческий - Информатика - Вопросы и ответы

Nastyamilonckova 13 февр. 2024 г., 08:00:08 | студенческий

Сколько различных сообщений длиной 5 знаков можно записать с помощью алфавита ы, я, р, ш, у, х​​?

Сколько различных сообщений длиной 5 знаков можно записать с помощью алфавита ы, я, р, ш, у, х​​.

Wdima00000 13 февр. 2024 г., 04:06:25 | студенческий

Почему Facebook лидер социальных сетей?

Почему Facebook лидер социальных сетей?

Udgcsn 12 февр. 2024 г., 18:59:48 | студенческий

Пінгвін Пігті та левеня Лео поширили в інтернеті фото з власних альбомів?

Пінгвін Пігті та левеня Лео поширили в інтернеті фото з власних альбомів.

Обговоріть та зробіть висновки, хто залишив більший цифровий слід.

Доведіть свою думку.

Sargsyanashot61 12 февр. 2024 г., 15:41:05 | студенческий

Помогите пожалуйста в икселе?

Помогите пожалуйста в икселе!

Задание 3.

Очень нужно.

TastyCherry 12 февр. 2024 г., 01:45:29 | студенческий

C#5. Ввести два окремих рядки, які містять щонайменше по 4 слова?

C#

5.

Ввести два окремих рядки, які містять щонайменше по 4 слова.

Виконати такі дії :

• Видалити з другої половини першого рядку всі слова які співпадають з першим словом другого рядку

• Вставити в перший рядок після першого слова довжину другого рядку

• Замінити у першому рядку всі пробіли на знак табуляції.

Крутой21212 11 февр. 2024 г., 18:50:53 | студенческий

«Какое действие с информацией мы выполняем,когда решаем математическую или логическую задачу?

«Какое действие с информацией мы выполняем,

когда решаем математическую или логическую задачу?

».

Missyulia1 11 февр. 2024 г., 14:15:23 | студенческий

Предназначена для создания редактирования текста программы?

Предназначена для создания редактирования текста программы?

А) подпрограмма

б)окно кода

в) текстовый файл

г) массив

СРОЧНО ОТВЕТЬТЕ ПРОШУУУУУ​.

Dashaforeve 11 февр. 2024 г., 05:32:23 | студенческий

Введите с клавиатуры переменную c?

Введите с клавиатуры переменную c.

Переменной b присвойте значение равное 10 если c> ; b выведите на экран их сумму иначе, выведите удвоенное значение.

Блок схема помогите пожалуйста.

Суперсел6 10 февр. 2024 г., 17:42:53 | студенческий

49 б?

49 б.

+ 25 б.

За лучший.

Вопросы не сложные, я думаю вы справитесь.

Я и сам в принципе знаю, что оно такое - мне нужно, чтобы ответы на эти вопросы были расписаны и более - менее оформлены.

1. Алгоритм, его основные свойства и способы отображения

2.

Описание основных символов блок - схемы

3.

Правила использования символов в блок - схемах.

Milana355 10 февр. 2024 г., 09:37:25 | студенческий

Program prim ; Var s, t : string ; K : integer ; Begin S : = 'Пришла зима” ; k : = pos('_', s) ; s t : = copy(s, k + 1, 4) ; writeln (t) ; end?

Program prim ; Var s, t : string ; K : integer ; Begin S : = 'Пришла зима” ; k : = pos('_', s) ; s t : = copy(s, k + 1, 4) ; writeln (t) ; end.

​.

5andreimoravski 10 февр. 2024 г., 07:16:31 | студенческий

Вопрос 5 (5 баллов)Для групповых операций с файлами используются маски имен файлов?

Вопрос 5 (5 баллов)

Для групповых операций с файлами используются маски имен файлов.

Маска представляет собой

последовательность букв, цифр и прочих допустимых в именах файлов символов, в которых также

могут встречаться следующие символы :

Символ к?

» (вопросительный знак) означает ровно один произвольный символ.

Символ « * » (звездочка) означает любую последовательность символов произвольной длины, в том

числе « * » может задавать и пустую последовательность.

Определите, какие из указанных имен файлов удовлетворяют маске : А?

Се * s.

M *

Выберите один или несколько ответов

Access.

Mdb

Accesst.

Mdf

Acess.

Md

Akcces.

M1

Arcenius.

Mobi​.

Dsffdsfdssfdsd 10 февр. 2024 г., 04:51:38 | студенческий

Чому інформацію краще зберігати в таблицях?

Чому інформацію краще зберігати в таблицях?

​.

Knastkina 10 февр. 2024 г., 04:50:40 | студенческий

PythonСоздать файл из 10 целых чисел?

Python

Создать файл из 10 целых чисел.

И переместить неповторяющиеся числа в другой файл.

Arunakabduldaeva 10 февр. 2024 г., 01:50:06 | студенческий

Кмарал и Анеля любят оригами?

Кмарал и Анеля любят оригами.

Часто девочки вместе работают над созданием фигурок из бумаги.

Для одной из фигурок Акмарал вырезала квадратный кусочек бумаги стороной N сантиметров.

Анеле тоже понадобился квадрат, но меньшего размера со стороной M сантиметров.

Она вырезала его в углу квадратного кусочка Акмарал.

Теперь у Акмарал остался кусочек бумаги, похожий на букву L(см.

Картинку ниже).

Акмарал нужно посчитать площадь оставшего кусочка, чтобы определить хватит ли ей бумаги для завершения фигурки.

Помогите ей в этом.

Input Format

В первой строке находится два целых числа и .

Constraints

.

Output Format

Выведите ответ на задачу.

Sample Input 0

6 5

Sample Output 0

11 - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

#include

#include

#include

#include

#include

using namespace std ;

int main() { / * Enter your code here.

Read input from STDIN.

Print output to STDOUT * / return 0 ;

}.

Weisman21 10 февр. 2024 г., 00:25:12 | студенческий

С клавиатуры вводится трехзначное число, если в нем все цифры одинаковые и оно не четное, то сложить первую и последнюю цифру числа, иначе вывести число без изменения?

С клавиатуры вводится трехзначное число, если в нем все цифры одинаковые и оно не четное, то сложить первую и последнюю цифру числа, иначе вывести число без изменения.

Sklyarova123456 9 февр. 2024 г., 21:13:38 | студенческий

Доброго времени суток суток?

Доброго времени суток суток!

Очень нужна помощь!

Даю все баллы, что есть!

Надо создать функцию на с + + перевода обычной дроби в десятичную, вычитание дроби из целого числа и вычитание целого числа из дроби.

Умоляю, помогите, буду очень очень благодарна, если будет с объяснением​.

Настасья55555 9 февр. 2024 г., 17:51:38 | студенческий

Записать на языке Python ?

Записать на языке Python :

Malikaberdavle2 9 февр. 2024 г., 12:07:01 | студенческий

Программирование линейных иразветвляющихся алгоритмовДан программный код?

Программирование линейных и

разветвляющихся алгоритмов

Дан программный код.

Определи, какой результат получим на выходе,

если к ва б.

1

x - int(input())

1f x> ; 0 :

print("1")

1 x< ; 0 :

print(" - 1")

1f x - e :

print("").

S

6

7

1 : - 1 : 0

Invalid ayntax

1.

0​.

Valeragolovleva 9 февр. 2024 г., 02:58:33 | студенческий

Срочно Exel))))())))?

Срочно Exel))))()))).

Масяня1308 8 февр. 2024 г., 08:22:26 | студенческий

Под цифрой 1 надо сделать?

Под цифрой 1 надо сделать.