студенческий - Информатика - Вопросы и ответы

Amaliyashahnazaryan 19 февр. 2024 г., 03:13:15 | студенческий

В какой палитре расположен блок Старт?

В какой палитре расположен блок Старт?

Gansaliuz 19 февр. 2024 г., 02:06:29 | студенческий

Цікавий приклад як передавали повідомлення в середньовіччі​?

Цікавий приклад як передавали повідомлення в середньовіччі​.

Becefov2001mailru 18 февр. 2024 г., 16:30:18 | студенческий

Что не так?

Что не так?

Как исправить предупреждение ?

Ниже скрин и весь код

var x, L, M, f : integer ;

begin for f : = 100 to 321565 do begin L : = x - 16 ; M : = x + 16 ; x : = f ; while L < ; > ; M do if L > ; M then L : = L - M else M : = M - L ; if M = 16 then writeln(x) end ;

end.

Sataneyk001 18 февр. 2024 г., 10:18:55 | студенческий

Дано трёхзначное число?

Дано трёхзначное число.

Найдите сумму его цифр.

Шоколад2015 18 февр. 2024 г., 07:32:58 | студенческий

Написати програми, які :1?

Написати програми, які :

1.

Користувач вводить сторону квадрата у відповідь програма виводить площу та периметр квадрата зі стороною введеною користувачем.

2. Користувач вводить змінну а та змінну б.

Замінити значення цих змінних обмінявши їх місцями.

(Прикріпити фото на якому буде видно всю програму та результат роботи програми.

)​.

Alekseikolesni1 18 февр. 2024 г., 02:19:43 | студенческий

Сгенерируйте последовательность четных чисел между a (четное число) и b (a< ; b)?

Сгенерируйте последовательность четных чисел между a (четное число) и b (a< ; b)!

В питоне​.

Алинусь 17 февр. 2024 г., 11:15:53 | студенческий

Масив містить 11 цілих чисел?

Масив містить 11 цілих чисел.

Обчислити суму тих елементів масиву, значення яких належать проміжку [ 3, 6 ].

(мова с + + ).

Dashulik12 17 февр. 2024 г., 03:23:24 | студенческий

Придумайте свою информационную систему​?

Придумайте свою информационную систему​.

TomchikPlay 16 февр. 2024 г., 05:00:38 | студенческий

Створення об’єктів на площині з перешкодами?

Створення об’єктів на площині з перешкодами.

60 балов.

Amihash 15 февр. 2024 г., 17:23:34 | студенческий

Решите задания 10, 11, 12?

Решите задания 10, 11, 12.

Жемчужинка1 15 февр. 2024 г., 07:54:13 | студенческий

У исполнителя Альфа две команды, которым присвоены номера : прибавь 2?

У исполнителя Альфа две команды, которым присвоены номера : прибавь 2.

Умножь на (b - неизвестное натуральное число ; b 2 2) Выполняя первую из них, Альфа увеличивает число на экране на 1, а выполняя вторую, умножает это число на b.

Программа для исполнителя Альфа - это последовательность номеров команд.

Известно, что программа 11221 переводит число 2 в число 65.

Определите значение b.

Ответ :

Evseeva1989 15 февр. 2024 г., 05:39:38 | студенческий

Pascal ABC?

Pascal ABC.

Массив содержит результаты соревнований по прыжкам в длину в сантиметрах (случайные числа в диапазоне от 280 до 370).

Количество спортсменов вводится с клавиатуры.

Составьте программу, определяющую номер и результат победителя.

Shleina2002 14 февр. 2024 г., 23:27:27 | студенческий

Все на фотке снизу?

Все на фотке снизу.

Надеюсь на помощь.

Ляська2016 14 февр. 2024 г., 20:49:44 | студенческий

Археологи, во время раскопок в городе древних инков обнаружили странное равенство на гробнице одного из рааителей : 883q = 289p?

Археологи, во время раскопок в городе древних инков обнаружили странное равенство на гробнице одного из рааителей : 883q = 289p.

Fatya2001 14 февр. 2024 г., 17:19:34 | студенческий

Код на python, чтобы срезать из строки, последние 3 символа?

Код на python, чтобы срезать из строки, последние 3 символа.

Строка состоит из 13 символов.

Namiesfhikova 14 февр. 2024 г., 10:22:51 | студенческий

Идёт ввод натуральных чисел?

Идёт ввод натуральных чисел.

Если было введено не натуральное число, то команда останавливается и в выводе появляется наибольшее четное число из ранее введенных либо если не было введено ни одного натурального числа, то в выводе должна быть надпись "Чётных чисел нет" или что - то похожее

программа python

с помощью цикла while.

Валентинка1 14 февр. 2024 г., 09:15:33 | студенческий

Здравствуйте, нужно решить задачу, помогите пожалуйста (срочно)?

Здравствуйте, нужно решить задачу, помогите пожалуйста (срочно)!

​.

Aktalievrustam 14 февр. 2024 г., 07:44:17 | студенческий

Написати формулу для у1, у2 в Екселі​?

Написати формулу для у1, у2 в Екселі​.

ЛираДеФран 13 февр. 2024 г., 18:56:13 | студенческий

Розробіть і виконайте програмний код в інтерактивному режимі для виведення повідомлення "Python має високий рейтинг" із використанням коментаря​?

Розробіть і виконайте програмний код в інтерактивному режимі для виведення повідомлення "Python має високий рейтинг" із використанням коментаря​.

Sladkayakonfet2 13 февр. 2024 г., 15:19:28 | студенческий

Если 1байт 8 бит откуда тогда 1024 байт?

Если 1байт 8 бит откуда тогда 1024 байт.