Составьте программу, которая вычисляет сумму трёх чисел, введённых с клавиатуры, и выводит её на экран?

Информатика | 5 - 9 классы

Составьте программу, которая вычисляет сумму трёх чисел, введённых с клавиатуры, и выводит её на экран.

Формат ввода : a - первое число, b - второе число ; с - третье число.

Пример ввода : a - 5, b - 7, c - 3.

Формат вывода : s - сумма чисел, пример вывода : 15.

Ответить на вопрос
Ответы (1)
Sharlupenkva 11 нояб. 2020 г., 14:08:36

Program name ;

var a, b, c, s : integer ;

begin

writeln('Введите первое число') ;

readln(a) ;

writeln('Введите второе число') ;

readln(b) ;

writeln('Введите третье число') ;

readln(c) ;

write('Сумма всех чисел равна : ') ;

s : = a + b + c ;

write(s) ;

readln() ;

end.

Дживс 14 сент. 2020 г., 21:37:14 | 5 - 9 классы

Составьте программу вычисления суммы цифр двузначного числа а?

Составьте программу вычисления суммы цифр двузначного числа а.

Значение а введите с клавиатуры Пример ввода : 35 Пример вывода : Сумма цифр числа 35 равна 8.

Vibornova 16 мар. 2020 г., 18:39:46 | 5 - 9 классы

Написать программу, которая выводит сумму квадратов пяти целых положительных чисел Числа (как положительные, так и отрицательные) вводятся с клавиатуры?

Написать программу, которая выводит сумму квадратов пяти целых положительных чисел Числа (как положительные, так и отрицательные) вводятся с клавиатуры.

Анастасия1305 26 апр. 2020 г., 21:05:18 | 5 - 9 классы

Составьте программу в которой осуществляется ввод целого числа с клавиатуры и вывод на экран монитора значение этого числа увеличенного на 10?

Составьте программу в которой осуществляется ввод целого числа с клавиатуры и вывод на экран монитора значение этого числа увеличенного на 10.

H1ghonline 10 февр. 2020 г., 04:28:55 | 5 - 9 классы

Составте программу , вычисления суммы цифр трёхзначного числа а?

Составте программу , вычисления суммы цифр трёхзначного числа а.

Значение а введите с клавиатуры Пример ввода : 375 Пример вывода : Сумма цифр числа 375 равна 15 2) Составте программу , которая получает 'перевёртыш' трёхзначного числа а.

Значение а введите с клавиатуры Пример ввода : 375 Пример вывода : 573.

Kosta2006 10 дек. 2020 г., 07:26:14 | 5 - 9 классы

Срочно помогите, завтра срез?

Срочно помогите, завтра срез!

Составьте программу, которая вводит с клавиатуры 2 числа и выводит на экран их сумму, разность, произведение и частное.

Sofipaninavol 12 июн. 2020 г., 20:40:02 | 5 - 9 классы

Как это решать?

Как это решать?

И что тут вообще надо сделать?

A + B Ограничение времени 1 секунда Ограничение памяти 64Mb Ввод стандартный ввод или input.

Txt Вывод стандартный вывод или output.

Txt Даны 2 числа a и b.

Найти сумму этих чисел.

Формат ввода На вход программе подаются 2 числа a и b ( - 32768 < ; = a, b < ; = 32767).

Формат вывода Результатом работы программы является одно число - сумма этих чисел.

Пример 1 Ввод Вывод 2 3 5 Пример 2 Ввод Вывод 17 - 18 - 1.

Nastya361645 3 июл. 2020 г., 00:16:39 | 5 - 9 классы

Составьте программу, в которой осуществляется ввод целых чисел с клавиатуры и вывод на экран монитор значение этого числа, увеличенного на 10?

Составьте программу, в которой осуществляется ввод целых чисел с клавиатуры и вывод на экран монитор значение этого числа, увеличенного на 10.

Danilmihayl 9 мая 2020 г., 16:40:52 | 5 - 9 классы

Составить программу, в которой осуществляется ввод трёх целых чисел с клавиатуры и вывод на экран монитора значения их суммы?

Составить программу, в которой осуществляется ввод трёх целых чисел с клавиатуры и вывод на экран монитора значения их суммы.

Lenaaruda 30 сент. 2020 г., 14:24:55 | 5 - 9 классы

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы?

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы.

Isr5 7 дек. 2020 г., 10:17:16 | 5 - 9 классы

Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры?

Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры.

Программа выводит все чётные числа, расположенные в интервале между двумя введёнными числами.

Например, пользователь вводит числа 10 и 20, программа выводит «12 14 16 18», если - 8 и - 3, то « - 6 –4».

Если пользователь вводит, например, числа 6 и 8, программа ничего не выводит.

Точно так же программа ничего не выводит, если введённые числа равны, или второе указанное число меньше первого.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Составьте программу, которая вычисляет сумму трёх чисел, введённых с клавиатуры, и выводит её на экран?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.