Написать программу, которая выводит сумму квадратов пяти целых положительных чисел Числа (как положительные, так и отрицательные) вводятся с клавиатуры?

Информатика | 5 - 9 классы

Написать программу, которая выводит сумму квадратов пяти целых положительных чисел Числа (как положительные, так и отрицательные) вводятся с клавиатуры.

Ответить на вопрос
Ответы (1)
Ывфывфыв 16 мар. 2020 г., 18:39:52

Var n, k, t : integer ;

begin

k : = 0 ;

t : = 0 ;

repeat

read(n) ;

if n> ; 0 then

begin

k : = k + 1 ;

t : = t + sqr(n) ;

end ;

until

k> ; 4 ;

writeln(t) ;

end.

Lindasayfutdin1 17 окт. 2020 г., 00:46:28 | 5 - 9 классы

Программа в Паскале нужна, пожалуйста?

Программа в Паскале нужна, пожалуйста!

Даю 60 баллов!

С клавиатуры вводится последовательность из N чисел, положительных и отрицательных.

Какая сумма чисел по модулю больше, положительных или отрицательных?

Димке 10 окт. 2020 г., 03:51:27 | 10 - 11 классы

Написать программу : c клавиатуры последовательно вводятся числа, пока не введут 0?

Написать программу : c клавиатуры последовательно вводятся числа, пока не введут 0.

Вывести на экран количество положительных и отрицательных чисел, введенных с клавиатуры.

Гордон11111 4 авг. 2020 г., 18:14:55 | 5 - 9 классы

Написать программу Пользователь вводит 5 целых чисел, программа находит сумму всех отрицательных и произведение всех положительных чисел?

Написать программу Пользователь вводит 5 целых чисел, программа находит сумму всех отрицательных и произведение всех положительных чисел.

Irka1234 24 авг. 2020 г., 20:28:40 | 10 - 11 классы

(1) вариант1 написать программу которая вводит с клавиатуры одномерный массив из 10 целых двузначных чисел выводит количество элементов > ; 28 и их среднее арифметическое2 написать программу которая?

(1) вариант

1 написать программу которая вводит с клавиатуры одномерный массив из 10 целых двузначных чисел выводит количество элементов > ; 28 и их среднее арифметическое

2 написать программу которая выводит с клавиатуры одномерный массив из 6 целых чисел и выводит нечётные

3 написать программу ввода с клавиатуры последовательность целых чисел вычисляющую кол - во и сумму положительно ввёдных чисел.

Аня1210 5 июн. 2020 г., 08:29:44 | 5 - 9 классы

Помогите пожалуйста, нужно написать программу в паскале которая будет вводить целые числа до 5, подсчитать количество положительных и отрицательных чисел, где 0 будет считаться положительным числом?

Помогите пожалуйста, нужно написать программу в паскале которая будет вводить целые числа до 5, подсчитать количество положительных и отрицательных чисел, где 0 будет считаться положительным числом.

Golovinadjuliy 6 авг. 2020 г., 10:43:44 | 10 - 11 классы

Написать программу, в которой пользователь вводит несколько чисел, программа выводит количество положительных чисел?

Написать программу, в которой пользователь вводит несколько чисел, программа выводит количество положительных чисел.

Вутшы 11 окт. 2020 г., 21:05:16 | 5 - 9 классы

Написать программу для Pascal?

Написать программу для Pascal.

Вычислите сумму положительных и кол - во отрицательных чисел на отрезке, концы которого вводятся с клавиатуры.

Юляффка12 17 дек. 2020 г., 15:18:27 | 5 - 9 классы

Написать программу в которой вводятся целые числа и подсчёт количества введённых положительных и отрицательных чисел?

Написать программу в которой вводятся целые числа и подсчёт количества введённых положительных и отрицательных чисел.

75281 13 июн. 2020 г., 10:59:13 | 10 - 11 классы

Написать программу, которая вводит с клавиатуры одномерный массив из пяти целых чисел и выводит количество ненулевых элементов?

Написать программу, которая вводит с клавиатуры одномерный массив из пяти целых чисел и выводит количество ненулевых элементов.

Lenaaruda 30 сент. 2020 г., 14:24:55 | 5 - 9 классы

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы?

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы.

Вы находитесь на странице вопроса Написать программу, которая выводит сумму квадратов пяти целых положительных чисел Числа (как положительные, так и отрицательные) вводятся с клавиатуры? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.