Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры?

Информатика | 5 - 9 классы

Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры.

Программа выводит все чётные числа, расположенные в интервале между двумя введёнными числами.

Например, пользователь вводит числа 10 и 20, программа выводит «12 14 16 18», если - 8 и - 3, то « - 6 –4».

Если пользователь вводит, например, числа 6 и 8, программа ничего не выводит.

Точно так же программа ничего не выводит, если введённые числа равны, или второе указанное число меньше первого.

Ответить на вопрос
Ответы (1)
Help18 7 дек. 2020 г., 10:17:19

Begin

var

int one, two ;

bool end = false ;

readln(one)

readln(two)

if(one = two or one + 2 = two or one> ; two)

writwln("пара чисел написана неправильно")

while(end = false)

begin

if (two> ; one)

begin

one : = one + 2 ;

writeln(one)

else

end = true ;

end ;

end ;

end.

80665 11 нояб. 2020 г., 14:08:35 | 5 - 9 классы

Составьте программу, которая вычисляет сумму трёх чисел, введённых с клавиатуры, и выводит её на экран?

Составьте программу, которая вычисляет сумму трёх чисел, введённых с клавиатуры, и выводит её на экран.

Формат ввода : a - первое число, b - второе число ; с - третье число.

Пример ввода : a - 5, b - 7, c - 3.

Формат вывода : s - сумма чисел, пример вывода : 15.

ВладиславКуцак 1 апр. 2020 г., 20:19:44 | 10 - 11 классы

Pascal написать программу которая выводит все делители числа число вводится пользователем?

Pascal написать программу которая выводит все делители числа число вводится пользователем.

Анастасия1305 26 апр. 2020 г., 21:05:18 | 5 - 9 классы

Составьте программу в которой осуществляется ввод целого числа с клавиатуры и вывод на экран монитора значение этого числа увеличенного на 10?

Составьте программу в которой осуществляется ввод целого числа с клавиатуры и вывод на экран монитора значение этого числа увеличенного на 10.

Silvania2412 18 дек. 2020 г., 14:18:20 | 10 - 11 классы

Составить программу, которая вводит с клавиатуры четыре целых числа a, b, c (каждое число – с новой строки) и выводит на экран минимальное среди них?

Составить программу, которая вводит с клавиатуры четыре целых числа a, b, c (каждое число – с новой строки) и выводит на экран минимальное среди них.

Ничего, кроме этого числа, программа выводить не должна.

Программу на паскаль.

Sekrets 6 июн. 2020 г., 21:50:26 | 5 - 9 классы

Напишите программу в паскале ?

Напишите программу в паскале .

Мы вводим первый массив, вводим второй массив и в третьем массиве программа выводит все числа по возрастанию.

Mmmim 5 нояб. 2020 г., 03:53:17 | 10 - 11 классы

Кто поможет с решением, буду очень благодарна?

Кто поможет с решением, буду очень благодарна.

Составьте программу, которая вводит с клавиатуры три целых числа : a, b, c (каждое число - с новой строки) и выводит на экран минимальное из них.

Ничего, кроме этого числа программа выводить не должна.

Abzalarapbaev 24 мая 2020 г., 10:26:45 | 10 - 11 классы

10. Составьте программу, которая вводит с клавиатуры три целых числа : a, b, c (каждое число с новой строки) и выводит на экран максимальное из них?

10. Составьте программу, которая вводит с клавиатуры три целых числа : a, b, c (каждое число с новой строки) и выводит на экран максимальное из них.

Ничего кроме этого числа, программа выводить не должна.

Korotkovark 21 июн. 2020 г., 16:49:10 | 5 - 9 классы

Составьте программу в которой с клавиатуры вводится 3 числа и программа выводит наибольшее из них, а если они равны, то пишет, что равны?

Составьте программу в которой с клавиатуры вводится 3 числа и программа выводит наибольшее из них, а если они равны, то пишет, что равны.

Licey4 21 янв. 2020 г., 01:21:28 | 5 - 9 классы

Написать программу которая вводит с клавиатуры два числа с помощью цикла while выводить на экран число a в раз?

Написать программу которая вводит с клавиатуры два числа с помощью цикла while выводить на экран число a в раз.

Egor11bay 7 дек. 2020 г., 02:17:44 | 10 - 11 классы

Напишите программу, в которой пользователь вводит 5 - тизначное число, а программа выводит 5 - тизначное число - перевертыш?

Напишите программу, в которой пользователь вводит 5 - тизначное число, а программа выводит 5 - тизначное число - перевертыш.

На языке пасхаль.

На этой странице находится вопрос Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.