Срочно помогите, завтра срез?

Информатика | 5 - 9 классы

Срочно помогите, завтра срез!

Составьте программу, которая вводит с клавиатуры 2 числа и выводит на экран их сумму, разность, произведение и частное.

Ответить на вопрос
Ответы (1)
Dima12343 10 дек. 2020 г., 07:26:19

Pascal :

var a, b : real ;

begin write ('A = ') ; readln (a) ; write ('B = ') ; readln (b) ; writeln ('Summa : ', a + b) ; writeln ('Raznost : ', a - b) ; writeln ('Proizvedenie : ', a * b) ; if b = 0 then writeln ('Division by zero!

') else writeln ('Chastnoe : ', a / b) ; readln ;

end.

C + + :

#include < ; iostream> ;

using namespace std ;

int main()

{ float a, b ; cout < ; < ; "A = " ; cin > ; > ; a ; cout < ; < ; "B = " ; cin > ; > ; b ; cout < ; < ; "Summa : " < ; < ; a + b < ; < ; endl < ; < ; "Raznost : " < ; < ; a - b < ; < ; endl < ; < ; "Proizvedenie : " < ; < ; a * b < ; < ; endl ; if (b = = 0) cout < ; < ; "Division by zero!

" ; else cout < ; < ; "Chastnoe : " < ; < ; a / b < ; < ; endl ;

}.

Sana8977 22 янв. 2020 г., 07:02:31 | 5 - 9 классы

Написать программу, которая вычисляет сумму произведения, разность, деления, сложения, остаток деления?

Написать программу, которая вычисляет сумму произведения, разность, деления, сложения, остаток деления.

Числа вводятся с клавиатуры результат выводится в консоль.

5клас 4 июн. 2020 г., 06:42:03 | 10 - 11 классы

Ребят, помоги в паскале?

Ребят, помоги в паскале.

Напишите программу которая вводит с клавиатуры числа до тех пор пока не будет введено число 0.

В конце работы программы на экран выводится сумма и произведение введенных чисел.

Анастасия1305 26 апр. 2020 г., 21:05:18 | 5 - 9 классы

Составьте программу в которой осуществляется ввод целого числа с клавиатуры и вывод на экран монитора значение этого числа увеличенного на 10?

Составьте программу в которой осуществляется ввод целого числа с клавиатуры и вывод на экран монитора значение этого числа увеличенного на 10.

Sacha112297 23 мая 2020 г., 07:12:42 | 10 - 11 классы

С клавиатуры вводится два числа?

С клавиатуры вводится два числа.

Найти сумму, разность, произведение, и частное этих чисел.

Abzalarapbaev 24 мая 2020 г., 10:26:45 | 10 - 11 классы

10. Составьте программу, которая вводит с клавиатуры три целых числа : a, b, c (каждое число с новой строки) и выводит на экран максимальное из них?

10. Составьте программу, которая вводит с клавиатуры три целых числа : a, b, c (каждое число с новой строки) и выводит на экран максимальное из них.

Ничего кроме этого числа, программа выводить не должна.

Nastya361645 3 июл. 2020 г., 00:16:39 | 5 - 9 классы

Составьте программу, в которой осуществляется ввод целых чисел с клавиатуры и вывод на экран монитор значение этого числа, увеличенного на 10?

Составьте программу, в которой осуществляется ввод целых чисел с клавиатуры и вывод на экран монитор значение этого числа, увеличенного на 10.

Danilmihayl 9 мая 2020 г., 16:40:52 | 5 - 9 классы

Составить программу, в которой осуществляется ввод трёх целых чисел с клавиатуры и вывод на экран монитора значения их суммы?

Составить программу, в которой осуществляется ввод трёх целых чисел с клавиатуры и вывод на экран монитора значения их суммы.

Licey4 21 янв. 2020 г., 01:21:28 | 5 - 9 классы

Написать программу которая вводит с клавиатуры два числа с помощью цикла while выводить на экран число a в раз?

Написать программу которая вводит с клавиатуры два числа с помощью цикла while выводить на экран число a в раз.

Revolutionmys 22 февр. 2020 г., 17:41:53 | 5 - 9 классы

Написать программу, которая находит сумму, произведения, частное и разность 2 целых чисел?

Написать программу, которая находит сумму, произведения, частное и разность 2 целых чисел.

Эти числа вводятся с клавиатуры.

Lenaaruda 30 сент. 2020 г., 14:24:55 | 5 - 9 классы

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы?

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы.

На этой странице находится вопрос Срочно помогите, завтра срез?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.