Pascal ABC?

Информатика | 5 - 9 классы

Pascal ABC.

Дано натуральное число "n".

Составьте программу которая выводит максимальную цифру этого числа.

Ответить на вопрос
Ответы (1)
12345Bart 2 июл. 2020 г., 12:04:04

Var n, m, a : integer ;

begin

readln (n) ;

While n > ; 0 do begin

a : = n mod 10 ;

if a > ; m then

m : = a ;

n : = n div 10 ;

end ;

writeln (m) ;

end.

Arina464646 3 нояб. 2020 г., 06:13:30 | 10 - 11 классы

Составьте программу в Pascal ABC которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150?

Составьте программу в Pascal ABC которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150.

Спасибо заранее.

Winterbottom 13 июн. 2020 г., 22:55:51 | 5 - 9 классы

Дано целое число N?

Дано целое число N.

Составить программу нахождения количества цифр числа (Pascal ABC).

Li15 19 сент. 2020 г., 23:20:09 | 5 - 9 классы

1) дано четырёхзначное число?

1) дано четырёхзначное число.

Вывести максимальную и минимальную цифру.

Pascal abc

2) дано четырёхзначное число.

Что больше : произведение цифр числа или их утроенная сумма.

Pascal ABC.

Sabrinakotsk1 27 сент. 2020 г., 00:02:27 | 5 - 9 классы

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC?

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу, которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.

Умник2002 3 авг. 2020 г., 04:33:03 | 5 - 9 классы

Дано трехзначное и четырехзначное число?

Дано трехзначное и четырехзначное число.

В каком числе сумма цифр больше?

Напишите, пожалуйста, программу для Pascal.

ABC.

Жранкель 28 февр. 2020 г., 01:03:04 | 5 - 9 классы

Составьте программу (в Pascal ABC), которая выводит на экран дату в рамке ?

Составьте программу (в Pascal ABC), которая выводит на экран дату в рамке :

Kurdanussr 13 июн. 2020 г., 10:19:14 | 5 - 9 классы

Написать программу в которой задано целое число n и выводится каждая его цифра в столбец?

Написать программу в которой задано целое число n и выводится каждая его цифра в столбец.

На ABC.

Pascal.

Timi 25 мар. 2020 г., 02:44:19 | 10 - 11 классы

Дано натуральное число N ?

Дано натуральное число N .

Определить наименьшую и наибольшую цифры данного числа (Pascal ABC).

Blue13fox 12 окт. 2020 г., 18:02:49 | 10 - 11 классы

Дано натуральное число N?

Дано натуральное число N.

Составьте программу, которая выводит все числа от 1 по N, у которых последняя цифра кратная 3.

Lidokain 19 окт. 2020 г., 04:14:14 | 10 - 11 классы

Дано натуральное число N?

Дано натуральное число N.

Составьте программу, которая выводит все числа от 1 по N, у которых последняя цифра кратная 3.

На этой странице находится ответ на вопрос Pascal ABC?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.