С клавиатуры одной строкой вводят имя и фамилию?

Информатика | 10 - 11 классы

С клавиатуры одной строкой вводят имя и фамилию.

Составьте программу, которая выводит сначала фамилию, а потом имя.

Ответить на вопрос
Ответы (1)
Nastyalupoig 28 сент. 2020 г., 20:56:33

Uses crt ;

var s, s1, s2 : string ;

i, k : integer ;

begin

readln(s) ;

k : = pos(' ', s) - 1 ;

for i : = 1 to k do

s1 : = s1 + s[i] ;

k : = k + 2 ;

for i : = k to length(s) do

s2 : = s2 + s[i] ;

writeln(s2, ' ', s1) ;

end.

Orehov10 3 нояб. 2020 г., 14:16:58 | 5 - 9 классы

Помогите составить программу по информатике в Pascal ABC?

Помогите составить программу по информатике в Pascal ABC.

Задание 1.

С клавиатуры одной строковой вводят имя и фамилию.

Составьте программу, которая : а) определяет, есть ли в определенной строке заданный символ ; б) копирует в новую строку имя и выводит его ; в) выводит сначала фамилию, а затем имя.

Задание 2.

Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на.

123tyi 17 июл. 2020 г., 13:12:03 | 10 - 11 классы

Помогите плз сделать домашку по информатике))) с клавиатуры одной строкой вводят имя и фамилию?

Помогите плз сделать домашку по информатике))) с клавиатуры одной строкой вводят имя и фамилию.

Составьте программу, которая : а) определяет, есть ли во введенной строке заданный символ б) копирует в новую строку имя и выводит его в) выводит сначала фамилию, а затем имя.

Чудакс 1 апр. 2020 г., 05:33:47 | 10 - 11 классы

Создание программы ?

Создание программы .

Ввести фамилию имя отчество как одно текстовое данное.

Вывести фамилия имя отчество в отдельных строках .

Aleks128 29 июл. 2020 г., 12:28:17 | 5 - 9 классы

Напишите программу которая будет выводить вашу фамилию и имя программа паскаль Фамилия Майорова , а имя Наташа?

Напишите программу которая будет выводить вашу фамилию и имя программа паскаль Фамилия Майорова , а имя Наташа.

Саша28283 20 сент. 2020 г., 05:45:38 | 10 - 11 классы

Напишите программу которая 15 раз выводит на экран ваше имя и фамилию?

Напишите программу которая 15 раз выводит на экран ваше имя и фамилию.

Yanusi 7 мая 2020 г., 12:12:01 | 10 - 11 классы

Напишите программу, которая вводит с клавиатуры дынные о n лицах (n меньше либо равно 50) и выводит на экран фамилии и имена тех, кто родилсяв день z месяца?

Напишите программу, которая вводит с клавиатуры дынные о n лицах (n меньше либо равно 50) и выводит на экран фамилии и имена тех, кто родилсяв день z месяца.

Simlich 11 янв. 2020 г., 12:56:45 | 5 - 9 классы

С клавиатуры вводится три строки вида Фамилия пробел Имя пробел Рост?

С клавиатуры вводится три строки вида Фамилия пробел Имя пробел Рост.

Определить фамилию и имя самого высокого человека d pascal abc.

Оксана54321 16 июл. 2020 г., 16:21:41 | 10 - 11 классы

Тема - обработка символьных величин на Паскале?

Тема - обработка символьных величин на Паскале.

Ввести свою фамилию, имя и отчество как одно текстовое данное, используя пробел как разделитель.

Вывести на экран - фамилию ; - имя ; - фамилию и инициалы.

Не понимаю, если я даже и начну выводить фамилию, как сделать так.

Чтобы выделялось только до пробела?

Ведь фамилии у всех разные.

А программа должна быть универсальной для всех фамилий (т.

Е. фамилия вводится с клавиатуры).

Alagoryachkina 26 авг. 2020 г., 04:58:51 | 5 - 9 классы

Как создать программу в VBA которой в блоке ввода данных будет вводиться фамилия и имя , а в блоке вывода фраза " Приветствую , Фамилия Имя"?

Как создать программу в VBA которой в блоке ввода данных будет вводиться фамилия и имя , а в блоке вывода фраза " Приветствую , Фамилия Имя".

Где вместо фамилии и имя введенные данные .

Dadonovaarina 23 дек. 2020 г., 07:48:20 | 5 - 9 классы

Напишите программу на питоне, пожалуйстаПрограмма получает на вход строку в формате "Фамилия, Отчество Имя"?

Напишите программу на питоне, пожалуйста

Программа получает на вход строку в формате "Фамилия, Отчество Имя".

Фамилия от отчества отделяется запятой и пробелом.

Отчество от имени отделяется пробелом.

Напишите программы, которая выводит строку в формате "Фамилия Имя Отчество" разделяемые пробелом.

На этой странице сайта размещен вопрос С клавиатуры одной строкой вводят имя и фамилию? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.