Помогите плз сделать домашку по информатике))) с клавиатуры одной строкой вводят имя и фамилию?

Информатика | 10 - 11 классы

Помогите плз сделать домашку по информатике))) с клавиатуры одной строкой вводят имя и фамилию.

Составьте программу, которая : а) определяет, есть ли во введенной строке заданный символ б) копирует в новую строку имя и выводит его в) выводит сначала фамилию, а затем имя.

Ответить на вопрос
Ответы (1)
Alisqeee 17 июл. 2020 г., 13:12:09

Var a, b, c : string ;

begin

readln(a) ;

readln(b) ;

if (pos(b, a))< ; > ; 0 then writeln('est simvol') ;

c : = copy(a, 1, pos(' ', a) - 1) ;

writeln(c) ;

writeln(copy(a, pos(' ', a) + 1, length(a) - pos(' ', a) + 1), ' ', copy(a, 1, pos(' ', a) - 1)) ;

end.

Orehov10 3 нояб. 2020 г., 14:16:58 | 5 - 9 классы

Помогите составить программу по информатике в Pascal ABC?

Помогите составить программу по информатике в Pascal ABC.

Задание 1.

С клавиатуры одной строковой вводят имя и фамилию.

Составьте программу, которая : а) определяет, есть ли в определенной строке заданный символ ; б) копирует в новую строку имя и выводит его ; в) выводит сначала фамилию, а затем имя.

Задание 2.

Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на.

Sashadil 7 нояб. 2020 г., 14:52:26 | 5 - 9 классы

PascalABC, Составьте программу, которая введенное с клавиатуры слово выводит в конце строки, а затем по буквам, начиная с первой, переставляет в начало строки?

PascalABC, Составьте программу, которая введенное с клавиатуры слово выводит в конце строки, а затем по буквам, начиная с первой, переставляет в начало строки.

89129627357 12 апр. 2020 г., 07:10:10 | 10 - 11 классы

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран?

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран.

Vikusiy 28 сент. 2020 г., 20:56:30 | 10 - 11 классы

С клавиатуры одной строкой вводят имя и фамилию?

С клавиатуры одной строкой вводят имя и фамилию.

Составьте программу, которая выводит сначала фамилию, а потом имя.

Чудакс 1 апр. 2020 г., 05:33:47 | 10 - 11 классы

Создание программы ?

Создание программы .

Ввести фамилию имя отчество как одно текстовое данное.

Вывести фамилия имя отчество в отдельных строках .

Simlich 11 янв. 2020 г., 12:56:45 | 5 - 9 классы

С клавиатуры вводится три строки вида Фамилия пробел Имя пробел Рост?

С клавиатуры вводится три строки вида Фамилия пробел Имя пробел Рост.

Определить фамилию и имя самого высокого человека d pascal abc.

Shavkat1979 21 нояб. 2020 г., 08:04:02 | 5 - 9 классы

Составьте программу, которая введенное с клавиатуры предложение выводит в первой строке экрана, а затем по одному слову перемещает на последнюю строку?

Составьте программу, которая введенное с клавиатуры предложение выводит в первой строке экрана, а затем по одному слову перемещает на последнюю строку.

Tyurikov4444 12 авг. 2020 г., 19:16:51 | 5 - 9 классы

Составьте программу, которая предлагает ввести с клавиатуры две строки, а затем выводит эти строки в алфавитном порядке?

Составьте программу, которая предлагает ввести с клавиатуры две строки, а затем выводит эти строки в алфавитном порядке.

Alagoryachkina 26 авг. 2020 г., 04:58:51 | 5 - 9 классы

Как создать программу в VBA которой в блоке ввода данных будет вводиться фамилия и имя , а в блоке вывода фраза " Приветствую , Фамилия Имя"?

Как создать программу в VBA которой в блоке ввода данных будет вводиться фамилия и имя , а в блоке вывода фраза " Приветствую , Фамилия Имя".

Где вместо фамилии и имя введенные данные .

Dadonovaarina 23 дек. 2020 г., 07:48:20 | 5 - 9 классы

Напишите программу на питоне, пожалуйстаПрограмма получает на вход строку в формате "Фамилия, Отчество Имя"?

Напишите программу на питоне, пожалуйста

Программа получает на вход строку в формате "Фамилия, Отчество Имя".

Фамилия от отчества отделяется запятой и пробелом.

Отчество от имени отделяется пробелом.

Напишите программы, которая выводит строку в формате "Фамилия Имя Отчество" разделяемые пробелом.

На этой странице вы найдете ответ на вопрос Помогите плз сделать домашку по информатике))) с клавиатуры одной строкой вводят имя и фамилию?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 10 - 11 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.