Напишите программу которая 15 раз выводит на экран ваше имя и фамилию?

Информатика | 10 - 11 классы

Напишите программу которая 15 раз выводит на экран ваше имя и фамилию.

Ответить на вопрос
Ответы (1)
Dante2000vip 20 сент. 2020 г., 05:45:44

Если без циклов то

program fifteen ;

begin

writeln('Имя и фамилия') ;

writeln('Имя и фамилия') ;

writeln('Имя и фамилия') ;

writeln('Имя и фамилия') ;

writeln('Имя и фамилия') ;

writeln('Имя и фамилия') ;

writeln('Имя и фамилия') ;

writeln('Имя и фамилия') ;

writeln('Имя и фамилия') ;

writeln('Имя и фамилия') ;

writeln('Имя и фамилия') ;

writeln('Имя и фамилия') ;

writeln('Имя и фамилия') ;

writeln('Имя и фамилия') ;

writeln('Имя и фамилия') ;

end.

Если циклы уже прошли

program fifteen ;

var

i : integer ;

begin

for i : = 1 to 15 do

writeln('Имя и фамилия') ;

end.

Vikusiy 28 сент. 2020 г., 20:56:30 | 10 - 11 классы

С клавиатуры одной строкой вводят имя и фамилию?

С клавиатуры одной строкой вводят имя и фамилию.

Составьте программу, которая выводит сначала фамилию, а потом имя.

Aleks128 29 июл. 2020 г., 12:28:17 | 5 - 9 классы

Напишите программу которая будет выводить вашу фамилию и имя программа паскаль Фамилия Майорова , а имя Наташа?

Напишите программу которая будет выводить вашу фамилию и имя программа паскаль Фамилия Майорова , а имя Наташа.

Renatbergaliev7 1 мая 2020 г., 20:39:31 | 10 - 11 классы

Напишите программу, которая выводит на экран все цифры числа начиная с первой?

Напишите программу, которая выводит на экран все цифры числа начиная с первой.

(на Паскале).

Yanusi 7 мая 2020 г., 12:12:01 | 10 - 11 классы

Напишите программу, которая вводит с клавиатуры дынные о n лицах (n меньше либо равно 50) и выводит на экран фамилии и имена тех, кто родилсяв день z месяца?

Напишите программу, которая вводит с клавиатуры дынные о n лицах (n меньше либо равно 50) и выводит на экран фамилии и имена тех, кто родилсяв день z месяца.

Korobeynikova 11 июл. 2020 г., 09:04:35 | 5 - 9 классы

Напишите программу, которая 10 раз выводит ваши имя и фамилию?

Напишите программу, которая 10 раз выводит ваши имя и фамилию.

Пожалуйста помогите составить программу.

ПАСКАЛЬ.

MsRess 23 мая 2020 г., 16:50:18 | 5 - 9 классы

Напишите программу, которая выводит на экран сумму чисел двухзначного и трёхзначного числа?

Напишите программу, которая выводит на экран сумму чисел двухзначного и трёхзначного числа.

Люба0308 1 февр. 2020 г., 19:56:39 | 5 - 9 классы

Напишите программу которая 10 раз выводит на экран ваше имя и фамилию?

Напишите программу которая 10 раз выводит на экран ваше имя и фамилию.

Имя у меня из 5ти букв и фамилия тоже, просто че то палить не охото.

Помогите плизззз.

Alagoryachkina 26 авг. 2020 г., 04:58:51 | 5 - 9 классы

Как создать программу в VBA которой в блоке ввода данных будет вводиться фамилия и имя , а в блоке вывода фраза " Приветствую , Фамилия Имя"?

Как создать программу в VBA которой в блоке ввода данных будет вводиться фамилия и имя , а в блоке вывода фраза " Приветствую , Фамилия Имя".

Где вместо фамилии и имя введенные данные .

Alenabsopova 30 окт. 2020 г., 22:34:27 | 5 - 9 классы

1)Напишите программу, в которой вводится символ, если он находится в интервале '0'?

1)Напишите программу, в которой вводится символ, если он находится в интервале '0'.

. . '9', то на экран выводится его код, в противном случае на экран выводятся следующие за ним 2 символа 2)Напишите программу, которая при вводе латинской прописной буквы выводит на экран такую же букву, но строчную НА ПАСКАЛЕ!

Dadonovaarina 23 дек. 2020 г., 07:48:20 | 5 - 9 классы

Напишите программу на питоне, пожалуйстаПрограмма получает на вход строку в формате "Фамилия, Отчество Имя"?

Напишите программу на питоне, пожалуйста

Программа получает на вход строку в формате "Фамилия, Отчество Имя".

Фамилия от отчества отделяется запятой и пробелом.

Отчество от имени отделяется пробелом.

Напишите программы, которая выводит строку в формате "Фамилия Имя Отчество" разделяемые пробелом.

На этой странице находится вопрос Напишите программу которая 15 раз выводит на экран ваше имя и фамилию?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.