Создание программы ?

Информатика | 10 - 11 классы

Создание программы .

Ввести фамилию имя отчество как одно текстовое данное.

Вывести фамилия имя отчество в отдельных строках .

Ответить на вопрос
Ответы (1)
Vitaliyozmanya 1 апр. 2020 г., 05:33:49

Если фамилия, имя и отчество вводятся через пробел, то задачу можно решить так :

var s, f, i : string ;

begin

writeln('Введите ФИО') ;

readln(s) ;

f : = copy(s, 1, pos(' ', s) - 1) ;

writeln(f) ;

delete(s, 1, pos(' ', s)) ;

i : = copy(s, 1, pos(' ', s) - 1) ;

writeln(i) ;

delete(s, 1, pos(' ', s)) ;

writeln(s) ;

end.

123tyi 17 июл. 2020 г., 13:12:03 | 10 - 11 классы

Помогите плз сделать домашку по информатике))) с клавиатуры одной строкой вводят имя и фамилию?

Помогите плз сделать домашку по информатике))) с клавиатуры одной строкой вводят имя и фамилию.

Составьте программу, которая : а) определяет, есть ли во введенной строке заданный символ б) копирует в новую строку имя и выводит его в) выводит сначала фамилию, а затем имя.

Ibragim051 25 мар. 2020 г., 21:53:22 | 10 - 11 классы

Нужно ввести с клавиатуры в одну строку фамилию, имя и отчество?

Нужно ввести с клавиатуры в одну строку фамилию, имя и отчество.

Вывести фамилию и инициалы.

Напишите, пожалуйста, программу!

Пример :

Напечатали "Иванов Петр Сергеевич", компьютер выдаёт Иванов П.

С.

Vikusiy 28 сент. 2020 г., 20:56:30 | 10 - 11 классы

С клавиатуры одной строкой вводят имя и фамилию?

С клавиатуры одной строкой вводят имя и фамилию.

Составьте программу, которая выводит сначала фамилию, а потом имя.

Лизка1111 8 авг. 2020 г., 17:01:57 | 5 - 9 классы

Нужно ввести с клавиатуры в одну строку фамилию, имя и отчество?

Нужно ввести с клавиатуры в одну строку фамилию, имя и отчество.

Вывести фамилию и инициалы.

Напишите, пожалуйста, программу!

Пример : Напечатали "Иванов Петр Сергеевич", компьютер выдаёт Иванов П.

С. без INK МЫ НЕ ПРОХОДИЛИ!

Alinka42 23 янв. 2020 г., 22:52:07 | 5 - 9 классы

Ввести имя, отчество и фамилию?

Ввести имя, отчество и фамилию.

Преобразовать их к формату «фамилия - инициалы».

Ввести символьную строку и заменить все буквы «а» на буквы «б» и наоборот, как заглавные, так и строчные.

Оксана54321 16 июл. 2020 г., 16:21:41 | 10 - 11 классы

Тема - обработка символьных величин на Паскале?

Тема - обработка символьных величин на Паскале.

Ввести свою фамилию, имя и отчество как одно текстовое данное, используя пробел как разделитель.

Вывести на экран - фамилию ; - имя ; - фамилию и инициалы.

Не понимаю, если я даже и начну выводить фамилию, как сделать так.

Чтобы выделялось только до пробела?

Ведь фамилии у всех разные.

А программа должна быть универсальной для всех фамилий (т.

Е. фамилия вводится с клавиатуры).

AlexisBoy 1 окт. 2020 г., 23:13:20 | 10 - 11 классы

Закодировать своё имя и фамилию взяв в качестве кляча своё отчество?

Закодировать своё имя и фамилию взяв в качестве кляча своё отчество.

Macho216 28 февр. 2020 г., 08:57:07 | 10 - 11 классы

Задание в Паскале?

Задание в Паскале.

Ввести фамилию, имя и отчество как одно данное строкового типа.

Определить длину строки и количество букв "а" в ней ; вывести три буквы (свои инициалы) с точкам.

Alagoryachkina 26 авг. 2020 г., 04:58:51 | 5 - 9 классы

Как создать программу в VBA которой в блоке ввода данных будет вводиться фамилия и имя , а в блоке вывода фраза " Приветствую , Фамилия Имя"?

Как создать программу в VBA которой в блоке ввода данных будет вводиться фамилия и имя , а в блоке вывода фраза " Приветствую , Фамилия Имя".

Где вместо фамилии и имя введенные данные .

Dadonovaarina 23 дек. 2020 г., 07:48:20 | 5 - 9 классы

Напишите программу на питоне, пожалуйстаПрограмма получает на вход строку в формате "Фамилия, Отчество Имя"?

Напишите программу на питоне, пожалуйста

Программа получает на вход строку в формате "Фамилия, Отчество Имя".

Фамилия от отчества отделяется запятой и пробелом.

Отчество от имени отделяется пробелом.

Напишите программы, которая выводит строку в формате "Фамилия Имя Отчество" разделяемые пробелом.

На этой странице находится ответ на вопрос Создание программы ?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.