Напишите программу которая будет выводить вашу фамилию и имя программа паскаль Фамилия Майорова , а имя Наташа?

Информатика | 5 - 9 классы

Напишите программу которая будет выводить вашу фамилию и имя программа паскаль Фамилия Майорова , а имя Наташа.

Ответить на вопрос
Ответы (1)
Andreego 29 июл. 2020 г., 12:28:22

Begin

Write ('Майорова Наташа') ;

end.

Orehov10 3 нояб. 2020 г., 14:16:58 | 5 - 9 классы

Помогите составить программу по информатике в Pascal ABC?

Помогите составить программу по информатике в Pascal ABC.

Задание 1.

С клавиатуры одной строковой вводят имя и фамилию.

Составьте программу, которая : а) определяет, есть ли в определенной строке заданный символ ; б) копирует в новую строку имя и выводит его ; в) выводит сначала фамилию, а затем имя.

Задание 2.

Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на.

123tyi 17 июл. 2020 г., 13:12:03 | 10 - 11 классы

Помогите плз сделать домашку по информатике))) с клавиатуры одной строкой вводят имя и фамилию?

Помогите плз сделать домашку по информатике))) с клавиатуры одной строкой вводят имя и фамилию.

Составьте программу, которая : а) определяет, есть ли во введенной строке заданный символ б) копирует в новую строку имя и выводит его в) выводит сначала фамилию, а затем имя.

Vikusiy 28 сент. 2020 г., 20:56:30 | 10 - 11 классы

С клавиатуры одной строкой вводят имя и фамилию?

С клавиатуры одной строкой вводят имя и фамилию.

Составьте программу, которая выводит сначала фамилию, а потом имя.

Саша28283 20 сент. 2020 г., 05:45:38 | 10 - 11 классы

Напишите программу которая 15 раз выводит на экран ваше имя и фамилию?

Напишите программу которая 15 раз выводит на экран ваше имя и фамилию.

Оксана54321 16 июл. 2020 г., 16:21:41 | 10 - 11 классы

Тема - обработка символьных величин на Паскале?

Тема - обработка символьных величин на Паскале.

Ввести свою фамилию, имя и отчество как одно текстовое данное, используя пробел как разделитель.

Вывести на экран - фамилию ; - имя ; - фамилию и инициалы.

Не понимаю, если я даже и начну выводить фамилию, как сделать так.

Чтобы выделялось только до пробела?

Ведь фамилии у всех разные.

А программа должна быть универсальной для всех фамилий (т.

Е. фамилия вводится с клавиатуры).

Макс23451 3 мар. 2020 г., 22:16:33 | 5 - 9 классы

Написать программу которая 10 раз выводит на екран Имя и Фамилию?

Написать программу которая 10 раз выводит на екран Имя и Фамилию.

Это турбо паскаль - использование цыклов while, for и других.

Пожалуйста очень надо!

)).

Korobeynikova 11 июл. 2020 г., 09:04:35 | 5 - 9 классы

Напишите программу, которая 10 раз выводит ваши имя и фамилию?

Напишите программу, которая 10 раз выводит ваши имя и фамилию.

Пожалуйста помогите составить программу.

ПАСКАЛЬ.

Люба0308 1 февр. 2020 г., 19:56:39 | 5 - 9 классы

Напишите программу которая 10 раз выводит на экран ваше имя и фамилию?

Напишите программу которая 10 раз выводит на экран ваше имя и фамилию.

Имя у меня из 5ти букв и фамилия тоже, просто че то палить не охото.

Помогите плизззз.

Alagoryachkina 26 авг. 2020 г., 04:58:51 | 5 - 9 классы

Как создать программу в VBA которой в блоке ввода данных будет вводиться фамилия и имя , а в блоке вывода фраза " Приветствую , Фамилия Имя"?

Как создать программу в VBA которой в блоке ввода данных будет вводиться фамилия и имя , а в блоке вывода фраза " Приветствую , Фамилия Имя".

Где вместо фамилии и имя введенные данные .

Dadonovaarina 23 дек. 2020 г., 07:48:20 | 5 - 9 классы

Напишите программу на питоне, пожалуйстаПрограмма получает на вход строку в формате "Фамилия, Отчество Имя"?

Напишите программу на питоне, пожалуйста

Программа получает на вход строку в формате "Фамилия, Отчество Имя".

Фамилия от отчества отделяется запятой и пробелом.

Отчество от имени отделяется пробелом.

Напишите программы, которая выводит строку в формате "Фамилия Имя Отчество" разделяемые пробелом.

Вы открыли страницу вопроса Напишите программу которая будет выводить вашу фамилию и имя программа паскаль Фамилия Майорова , а имя Наташа?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.