Напишите программу определения простого числа в Паскале?

Информатика | 5 - 9 классы

Напишите программу определения простого числа в Паскале.

Ответить на вопрос
Ответы (1)
Алинка1013 17 июл. 2020 г., 06:18:24

Program chisla ;

uses crt ;

var i, a, k : integer ;

begin clrscr ; write('введите число : ') ; readln(a) ; k : = 0 ; for i : = 2 to a div 2 do if a mod i = 0 then k : = k + 1 ; if k = 0 then write('простое') else writeln('не простое') ; readln ;

end.

Кроваtка 27 янв. 2020 г., 00:47:03 | 10 - 11 классы

Напишите программу в паскаль : составить программу для получения в порядке убывания всех делителей данного числа?

Напишите программу в паскаль : составить программу для получения в порядке убывания всех делителей данного числа.

22122p03 5 сент. 2020 г., 14:01:00 | 5 - 9 классы

Напишите программу определения делитей числа в Паскале?

Напишите программу определения делитей числа в Паскале.

CоNя 6 апр. 2020 г., 17:05:49 | 5 - 9 классы

Дано число?

Дано число.

Определить является ли оно простым.

Программа на паскале.

Напишите через while ИЛИ repeat.

Заранее спасибо).

Надежжжжжж 13 дек. 2020 г., 19:28:04 | 5 - 9 классы

Составьте алгоритм для определения количества цифр в записи произвольного натурального числа (для программы Паскаль)?

Составьте алгоритм для определения количества цифр в записи произвольного натурального числа (для программы Паскаль).

Улка1 29 мар. 2020 г., 10:07:58 | 5 - 9 классы

Паскаль составьте программу определения наибольшей цифры в записи данного натурального числа?

Паскаль составьте программу определения наибольшей цифры в записи данного натурального числа.

Mariaelenakam 6 мар. 2020 г., 07:14:20 | 5 - 9 классы

Напишите программу в паскале на определение максимального числа из двух введенных?

Напишите программу в паскале на определение максимального числа из двух введенных.

Лев1234567890 30 июн. 2020 г., 12:11:21 | 10 - 11 классы

Напишите на паскале программу?

Напишите на паскале программу.

Викатарина 30 янв. 2020 г., 10:28:39 | 10 - 11 классы

Составить программу, печатающую все простые числа, не превосходящие данного числа?

Составить программу, печатающую все простые числа, не превосходящие данного числа.

Паскаль абс.

Fimata 30 сент. 2020 г., 17:13:16 | 10 - 11 классы

ПОМОГИТЕ ПОЖАЛУЙСТА?

ПОМОГИТЕ ПОЖАЛУЙСТА!

ОЧЕНЬ НУЖНО!

Дано простое число.

Найти следующее за ним простое число.

Программа Паскаль.

Legionerdj 26 дек. 2020 г., 10:30:21 | 1 - 4 классы

Напишите программу в Паскале?

Напишите программу в Паскале.

На этой странице находится вопрос Напишите программу определения простого числа в Паскале?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.