Напишите программу в паскаль : составить программу для получения в порядке убывания всех делителей данного числа?

Информатика | 10 - 11 классы

Напишите программу в паскаль : составить программу для получения в порядке убывания всех делителей данного числа.

Ответить на вопрос
Ответы (1)
141623 27 янв. 2020 г., 00:47:06

Program Divisors ;

var

N, i : integer ;

begin

readln(N) ;

for i : = N downto 1 do if N mod i = 0 then write(i, ' ') ;

end.

22122p03 5 сент. 2020 г., 14:01:00 | 5 - 9 классы

Напишите программу определения делитей числа в Паскале?

Напишите программу определения делитей числа в Паскале.

Nikita456789 11 авг. 2020 г., 05:29:06 | 5 - 9 классы

Составе программу, которая выводит на экран нечётные числа от 1 до 50 в порядке убывания?

Составе программу, которая выводит на экран нечётные числа от 1 до 50 в порядке убывания.

Krilikua 17 июл. 2020 г., 06:18:20 | 5 - 9 классы

Напишите программу определения простого числа в Паскале?

Напишите программу определения простого числа в Паскале.

Podvoh 21 мар. 2020 г., 10:38:56 | 5 - 9 классы

Дано целое число n?

Дано целое число n.

Нужно составить программу для определения, делится ли данное число на целое число m.

Помогите составить программу плз 9 класс , язык паскаль.

Nastya132000 1 сент. 2020 г., 01:35:08 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Определить количество его нечетных делителей.

Написать программу паскаль).

Nalum 27 апр. 2020 г., 13:54:06 | 5 - 9 классы

Нужно написать программу - даны числа a, b, c?

Нужно написать программу - даны числа a, b, c.

Составить программу вводящую их в убывающем порядке.

CamKo 22 мар. 2020 г., 10:05:22 | 5 - 9 классы

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа?

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа!

Аська1906 5 апр. 2020 г., 23:10:29 | 5 - 9 классы

Дано целое число n?

Дано целое число n.

Нужно составить программу для определения, делится ли данное число на целое число m.

Помогите составить программу плз 9 класс , язык паскаль.

Ruslan7171 2 дек. 2020 г., 17:33:18 | 10 - 11 классы

Нужно написать программы для паскаля ABC, которая расположит три числа a, b, c в порядке убывания?

Нужно написать программы для паскаля ABC, которая расположит три числа a, b, c в порядке убывания.

Не использовать массив.

Викатарина 30 янв. 2020 г., 10:28:39 | 10 - 11 классы

Составить программу, печатающую все простые числа, не превосходящие данного числа?

Составить программу, печатающую все простые числа, не превосходящие данного числа.

Паскаль абс.

На этой странице сайта вы найдете ответы на вопрос Напишите программу в паскаль : составить программу для получения в порядке убывания всех делителей данного числа?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.