Напишите программу определения делитей числа в Паскале?

Информатика | 5 - 9 классы

Напишите программу определения делитей числа в Паскале.

Ответить на вопрос
Ответы (1)
Viktoru 5 сент. 2020 г., 14:01:05

Uses crt ;

var n, i : integer ;

begin

Clescr ; readln(n) ; Writeln('Делители числа ', n) ; for i : = 1 to n do if n mod i = 0 then write(i, ' ') ;

Readkey ;

end.

Кроваtка 27 янв. 2020 г., 00:47:03 | 10 - 11 классы

Напишите программу в паскаль : составить программу для получения в порядке убывания всех делителей данного числа?

Напишите программу в паскаль : составить программу для получения в порядке убывания всех делителей данного числа.

Krilikua 17 июл. 2020 г., 06:18:20 | 5 - 9 классы

Напишите программу определения простого числа в Паскале?

Напишите программу определения простого числа в Паскале.

Live96 12 февр. 2020 г., 23:57:43 | 10 - 11 классы

Напишите программу, которая считает сумму цифр введенного числа(паскаль)?

Напишите программу, которая считает сумму цифр введенного числа(паскаль).

Надежжжжжж 13 дек. 2020 г., 19:28:04 | 5 - 9 классы

Составьте алгоритм для определения количества цифр в записи произвольного натурального числа (для программы Паскаль)?

Составьте алгоритм для определения количества цифр в записи произвольного натурального числа (для программы Паскаль).

Улка1 29 мар. 2020 г., 10:07:58 | 5 - 9 классы

Паскаль составьте программу определения наибольшей цифры в записи данного натурального числа?

Паскаль составьте программу определения наибольшей цифры в записи данного натурального числа.

Kypa1 28 дек. 2020 г., 02:43:42 | 10 - 11 классы

Напишите , пожалуйста, программу для паскаля?

Напишите , пожалуйста, программу для паскаля.

Mariaelenakam 6 мар. 2020 г., 07:14:20 | 5 - 9 классы

Напишите программу в паскале на определение максимального числа из двух введенных?

Напишите программу в паскале на определение максимального числа из двух введенных.

Лев1234567890 30 июн. 2020 г., 12:11:21 | 10 - 11 классы

Напишите на паскале программу?

Напишите на паскале программу.

IOJLЯ 24 мар. 2020 г., 12:41:42 | 5 - 9 классы

Напишите, пожалуйста, программу для паскаля?

Напишите, пожалуйста, программу для паскаля.

Legionerdj 26 дек. 2020 г., 10:30:21 | 1 - 4 классы

Напишите программу в Паскале?

Напишите программу в Паскале.

Вы перешли к вопросу Напишите программу определения делитей числа в Паскале?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.