ПОМОГИТЕ ПОЖАЛУЙСТА?

Информатика | 10 - 11 классы

ПОМОГИТЕ ПОЖАЛУЙСТА!

ОЧЕНЬ НУЖНО!

Дано простое число.

Найти следующее за ним простое число.

Программа Паскаль.

Ответить на вопрос
Ответы (1)
Макс319 30 сент. 2020 г., 17:13:20

Var

a, i, b : integer ;

begin

readln(a) ;

while (b> ; 0) begin for i : = 2 to a begin if ((a mod i) = 0) then b : = b + 1 ; end ; a : = a + 1 ; end ;

writeln(a) ;

end.

Sahs20012004 31 янв. 2020 г., 23:41:23 | 5 - 9 классы

Паскаль Составить программу для проверки, можно ли заданное натуральное число N представить в виде куба простого числа?

Паскаль Составить программу для проверки, можно ли заданное натуральное число N представить в виде куба простого числа.

Krilikua 17 июл. 2020 г., 06:18:20 | 5 - 9 классы

Напишите программу определения простого числа в Паскале?

Напишите программу определения простого числа в Паскале.

Menthe 20 авг. 2020 г., 15:28:38 | 5 - 9 классы

Помогите, пожайлуста, составить программу на паскале?

Помогите, пожайлуста, составить программу на паскале.

Вывести на экран все простые числа в диапазоне от 2 до N.

Taiolinish87 30 мая 2020 г., 21:00:55 | 10 - 11 классы

Дано натуральное число N?

Дано натуральное число N.

Определить, является ли оно простым .

Составить программу на языке программирования Паскаль : Подсчитать колтчество букв "а" в заданном тексте.

Пожалуйста очень надо .

1000Анн 21 июн. 2020 г., 08:07:58 | 5 - 9 классы

ПОМОГИТЕ ПОЖАЛУЙСТА?

ПОМОГИТЕ ПОЖАЛУЙСТА!

Даны 2 числа.

Найти их сумму, если числа равны, и найти их произведение, если числа не равны.

Написать блок схему и составить программу на Паскаль.

CamKo 22 мар. 2020 г., 10:05:22 | 5 - 9 классы

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа?

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа!

Kovanov2014 27 окт. 2020 г., 02:37:24 | 10 - 11 классы

Дано трёхзначное число?

Дано трёхзначное число.

Найти среди цифр этого числа, максимальное.

Программа в Паскале.

CоNя 6 апр. 2020 г., 17:05:49 | 5 - 9 классы

Дано число?

Дано число.

Определить является ли оно простым.

Программа на паскале.

Напишите через while ИЛИ repeat.

Заранее спасибо).

Диана78780 7 июл. 2020 г., 09:36:00 | 10 - 11 классы

Написать простую программу(паскаль)?

Написать простую программу(паскаль).

Дано три числа a, b, c .

Найти среди них минимальное.

Викатарина 30 янв. 2020 г., 10:28:39 | 10 - 11 классы

Составить программу, печатающую все простые числа, не превосходящие данного числа?

Составить программу, печатающую все простые числа, не превосходящие данного числа.

Паскаль абс.

На этой странице сайта размещен вопрос ПОМОГИТЕ ПОЖАЛУЙСТА? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.