Напишите программу в паскале на определение максимального числа из двух введенных?

Информатика | 5 - 9 классы

Напишите программу в паскале на определение максимального числа из двух введенных.

Ответить на вопрос
Ответы (1)
Mydarkfreesky 6 мар. 2020 г., 07:14:25

Var a, b : real ;

begin write('Введите a : ') ; readln(a) ; write('Введите b : ') ; readln(b) ; if a> ; b then writeln(a, ' - максимальное') else if b> ; a then writeln(b, ' - максимальное') else writeln('Значения равны') ;

end.

22122p03 5 сент. 2020 г., 14:01:00 | 5 - 9 классы

Напишите программу определения делитей числа в Паскале?

Напишите программу определения делитей числа в Паскале.

Krilikua 17 июл. 2020 г., 06:18:20 | 5 - 9 классы

Напишите программу определения простого числа в Паскале?

Напишите программу определения простого числа в Паскале.

Svetlana3012642 23 дек. 2020 г., 01:36:59 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел определяет максимальное четное число?

Напишите программу, которая в последовательности натуральных чисел определяет максимальное четное число.

Программа получает на вход целые числа, количество введенных данных неизвестно, последовательность чисел заканчивается числом 0.

На Паскале.

Live96 12 февр. 2020 г., 23:57:43 | 10 - 11 классы

Напишите программу, которая считает сумму цифр введенного числа(паскаль)?

Напишите программу, которая считает сумму цифр введенного числа(паскаль).

Танька9791 2 окт. 2020 г., 21:15:00 | 5 - 9 классы

Программирование на Паскале?

Программирование на Паскале.

Тема Ветвление.

Составить программу, определяющую минимальное число из двух чисел, введенных с клавиатуры и увеличивающую найденное число вдвое.

Gutnev 9 февр. 2020 г., 15:34:31 | 5 - 9 классы

Составить программу для определения максимального из четырех(целых) чисел, введенных с клавиатуры?

Составить программу для определения максимального из четырех(целых) чисел, введенных с клавиатуры.

Harper2307 3 мая 2020 г., 15:21:01 | 5 - 9 классы

Напишите программу которая считает количество четных цифр введенного числа в паскале?

Напишите программу которая считает количество четных цифр введенного числа в паскале.

Lomar100 12 февр. 2020 г., 19:03:58 | 5 - 9 классы

Ребят, помогите пожалуйста, очень надо)))) Напишите программу, в которой осуществляется ввод целых чисел ( ввод осуществляется до тех пор, пока не будет введен ноль) и определение максимального (наибо?

Ребят, помогите пожалуйста, очень надо)))) Напишите программу, в которой осуществляется ввод целых чисел ( ввод осуществляется до тех пор, пока не будет введен ноль) и определение максимального (наибольшего) из введенных чисел.

Используйте оператор repeat.

Программу нужно написать в паскале.

Andrewcallcraft 14 окт. 2020 г., 08:22:42 | 5 - 9 классы

Помогите написать программу на паскале?

Помогите написать программу на паскале.

Надо чтобы введенное число оканчивалось на 7.

Karamzin98 8 окт. 2020 г., 20:23:15 | 10 - 11 классы

Напишите программу на паскале, которая будет определять время суток по введенным часам?

Напишите программу на паскале, которая будет определять время суток по введенным часам.

Если вам необходимо получить ответ на вопрос Напишите программу в паскале на определение максимального числа из двух введенных?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.