Дано число?

Информатика | 5 - 9 классы

Дано число.

Определить является ли оно простым.

Программа на паскале.

Напишите через while ИЛИ repeat.

Заранее спасибо).

Ответить на вопрос
Ответы (1)
Din10 6 апр. 2020 г., 17:05:50

Var n, i : integer ;

begin

write('Введите целое число = ') ;

readln(n) ;

i : = 2 ;

while (n mod i < ; > ; 0) do i : = i + 1 ;

if i = n then writeln('Число ', n, ' простое') else writeln('Число ', n, ' не простое') ;

end.

Krilikua 17 июл. 2020 г., 06:18:20 | 5 - 9 классы

Напишите программу определения простого числа в Паскале?

Напишите программу определения простого числа в Паскале.

Taiolinish87 30 мая 2020 г., 21:00:55 | 10 - 11 классы

Дано натуральное число N?

Дано натуральное число N.

Определить, является ли оно простым .

Составить программу на языке программирования Паскаль : Подсчитать колтчество букв "а" в заданном тексте.

Пожалуйста очень надо .

Vkills 10 июн. 2020 г., 06:03:29 | 10 - 11 классы

Дано целое число?

Дано целое число.

Определить является ли оно кратным 3.

(написать программу).

Shkaranliza4 12 сент. 2020 г., 03:49:44 | 5 - 9 классы

Напишите программу в с + + с помощью switch : Пользователь вводит число?

Напишите программу в с + + с помощью switch : Пользователь вводит число.

Определить, является ли оно четным.

Ainura20005 28 июл. 2020 г., 12:21:19 | 5 - 9 классы

Программа на языке паскаль?

Программа на языке паскаль.

Дано натуральное N .

Определить, является ли оно простым.

Van 21 мар. 2020 г., 19:07:34 | 10 - 11 классы

В паскале сделать используя циклы : Ввести число и определить является ли оно простым (если его делители являются 1 и само число)?

В паскале сделать используя циклы : Ввести число и определить является ли оно простым (если его делители являются 1 и само число).

Bad360 9 мая 2020 г., 09:04:41 | 5 - 9 классы

В паскале дано число, если оно кратно 5, то умножить его на 10?

В паскале дано число, если оно кратно 5, то умножить его на 10.

Написать программу.

Викатарина 30 янв. 2020 г., 10:28:39 | 10 - 11 классы

Составить программу, печатающую все простые числа, не превосходящие данного числа?

Составить программу, печатающую все простые числа, не превосходящие данного числа.

Паскаль абс.

Reklats547 14 сент. 2020 г., 07:06:57 | 5 - 9 классы

Помогите, пожалуйста, написать программу в Паскале через циклы while и repeat?

Помогите, пожалуйста, написать программу в Паскале через циклы while и repeat.

Номер 4.

Arikemm1 25 окт. 2020 г., 13:47:10 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Определить является ли оно палиндромом.

Написать процедуру получения нового числа.

Паскаль.

Вопрос Дано число?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.