Язык паскаль с клав ввод 2 числа x и y не равные друг другу?

Информатика | 1 - 4 классы

Язык паскаль с клав ввод 2 числа x и y не равные друг другу.

Меньший из этих двух числ заменить их пол суммы а большие их удвоен произвед.

Ответить на вопрос
Ответы (2)
Belosludcev228 2 февр. 2022 г., 19:16:44

Подойдёт?

Varx, y : real ; beginread(x, y) ; if x < y thenbeginx : = (x + y) / 2 ; y : = 2 * x * y ; endelsebeginy : = (x + y) / 2 ; x : = 2 * x * y ; end ; write('x = ', x, ', y = ', y) ;

Sladkaia03 2 февр. 2022 г., 19:16:50

Program qq ; / / Я плохой

var

x, y : integer ;

begin

writeln('Спасибо сайту znanija.

Com! Введите два числа : ') ;

read(a, b) ;

if a>b then begin a : = a * b ; b : = b / 2 end ; else begin b : = b * a ; a : = a / 2 ; end ;

writeln(a, ' ', b) ;

End.

Nikatulaidan157 22 янв. 2022 г., 21:40:54 | 5 - 9 классы

(язык паскаль)вычислите сумму чисел вводимых с клавиатуры, окончание ввода число 0?

(язык паскаль)

вычислите сумму чисел вводимых с клавиатуры, окончание ввода число 0.

Tatev02 20 янв. 2022 г., 11:05:43 | 5 - 9 классы

Дано число его удвоить и утроить составить программу в паскаль?

Дано число его удвоить и утроить составить программу в паскаль.

Vecherskayalan 12 янв. 2022 г., 10:13:29 | 5 - 9 классы

Составить программу, которая вводит три числа и печатает сумму двух наибольших?

Составить программу, которая вводит три числа и печатает сумму двух наибольших.

Срочно пожалуйста!

Bunaeva2016 5 янв. 2022 г., 18:48:08 | 5 - 9 классы

Надо решить то что на фото и то что я сейчас напишу в скобках , и это всё надо написать в языке паскаль " сумма цифр четырёхзначного числа "?

Надо решить то что на фото и то что я сейчас напишу в скобках , и это всё надо написать в языке паскаль " сумма цифр четырёхзначного числа ".

Yunalichka 14 янв. 2022 г., 00:28:40 | 5 - 9 классы

Напишите программу на языке Паскаль?

Напишите программу на языке Паскаль!

На экран вводится два пятизначных числа.

Найти среднее арифметическое всех четных цифр в наименьшем числе.

Timewatersmile 16 февр. 2022 г., 11:50:45 | 10 - 11 классы

ПАСКАЛЬС клавиатуры вводится строка, состоящая из слов на русском языке, отделённых друг от друга одним пробелом?

ПАСКАЛЬ

С клавиатуры вводится строка, состоящая из слов на русском языке, отделённых друг от друга одним пробелом.

Все буквы прописные.

Вывести эту строку на экран, заменив в каждом слове первую букву на заглавную.

Dashkaminyashk 13 янв. 2022 г., 15:07:15 | 5 - 9 классы

Написать на языка Pascal А) число z не равно 125 Б) число d больше либо равно 144 В) сумма чисел w и v меньше 177?

Написать на языка Pascal А) число z не равно 125 Б) число d больше либо равно 144 В) сумма чисел w и v меньше 177.

MLFV96 3 апр. 2022 г., 16:57:18 | 5 - 9 классы

ПрограммированиеЯзык С#Задание : вводится число n?

Программирование

Язык С#

Задание : вводится число n.

Tasha7777 19 февр. 2022 г., 07:43:25 | 5 - 9 классы

Решить две задачи в паскаль1?

Решить две задачи в паскаль

1.

Даны действительные числа x и y, не равные друг другу.

Меньшее из этих двух чисел заменить половиной их суммы, а большее - их удвоенным произведение.

2. Дано 2 различных числа a и b, если их сумма меньше 65 то большее число заменить произведением чисел, в противном удвоенной суммой а другое число без изменений

Подсказка задача решается через команду IF.

Малинка753 7 февр. 2022 г., 09:43:21 | студенческий

Написать прогу на C# с помощью функции ifДаны два числа?

Написать прогу на C# с помощью функции if

Даны два числа.

Большее из этих двух чисел заменить их полусуммой, а меньшее удвоенным произведением.

На этой странице вы найдете ответ на вопрос Язык паскаль с клав ввод 2 числа x и y не равные друг другу?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 1 - 4 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.