ПАСКАЛЬС клавиатуры вводится строка, состоящая из слов на русском языке, отделённых друг от друга одним пробелом?

Информатика | 10 - 11 классы

ПАСКАЛЬ

С клавиатуры вводится строка, состоящая из слов на русском языке, отделённых друг от друга одним пробелом.

Все буквы прописные.

Вывести эту строку на экран, заменив в каждом слове первую букву на заглавную.

Ответить на вопрос
Ответы (1)
Аймани1 16 февр. 2022 г., 11:50:50

Program z6 ; Var a : array [1.

10] of string ; i, j, l : integer ; s, g, s_2 : string ; Begin write('Введите строку - ') ; readln(s) ; l : = s.

Length ; i : = 1 ; j : = 1 ; while i.

Asguol12 6 янв. 2022 г., 22:42:13 | 5 - 9 классы

С клавиатуры вводится строка?

С клавиатуры вводится строка.

Подсчитать в ней количество слов.

Pascal ABC.

79519446308 3 янв. 2022 г., 10:21:58 | 5 - 9 классы

Используя PHYTON Ввести с клавиатуры символьную строку и заменить в ней все буквы "а" на "б" и все буквы "б" на "а"?

Используя PHYTON Ввести с клавиатуры символьную строку и заменить в ней все буквы "а" на "б" и все буквы "б" на "а".

( заглавные на заглавные и строчные на строчные буквы) пример : ааббАА, а после замены стало : ббааББ.

Stroilova 4 февр. 2022 г., 23:27:03 | студенческий

Помогите пожалуйста , нужно с коментариямиДана строка символов ( 2 - 3 строки ) в файле F1?

Помогите пожалуйста , нужно с коментариями

Дана строка символов ( 2 - 3 строки ) в файле F1.

Составить функцию , формирующую новую строку : заменить все повторные вхождения символа пробел одним символом пробела , в начало строки добавить слово " HАЧАЛО " , в конец - слово " КОHЕЦ ".

Записать новую строку в файл F1 после исходной.

Rusya545 21 мар. 2022 г., 00:09:50 | 10 - 11 классы

11 класс двумерные массивы В ПАСКАЛЕзаполнить матрицу из 8 строк и 5 столбцов случайными числами в интервале [ - 10 ; 10] и вывести ее на экран1?

11 класс двумерные массивы В ПАСКАЛЕ

заполнить матрицу из 8 строк и 5 столбцов случайными числами в интервале [ - 10 ; 10] и вывести ее на экран

1.

Удвоить все элементы и вывести на экран

2.

Найти максимальный и минимальный элемент ввода и вывести их на экран

3.

Вывести на экран строку сумма элементов которой максимальна.

Никусик2005 11 февр. 2022 г., 23:05:25 | 5 - 9 классы

Pascal ABC кто разбирается, задание очень сложное?

Pascal ABC кто разбирается, задание очень сложное.

Дана строка содержащая любые символы кроме русских букв.

Под "словом" будем понимать последовательность символов, ограниченную пробелами или стоящую в конце или начале строки.

Между словами может быть несколько пробелов.

Так же пробелы могут быть в конце или начале строки.

Написать функцию, которая в заданной строке находит количество cлов - палиндромов.

Использовать заголовок :

function CalcWord(Stroka : string) : integer ;

Dude159248 27 янв. 2022 г., 12:09:52 | 10 - 11 классы

Вывести номер позиции с которого строка форма входит в строку информатика?

Вывести номер позиции с которого строка форма входит в строку информатика.

Паскаль.

Рейзудинфаталиев 13 апр. 2022 г., 05:06:49 | 10 - 11 классы

Напишите программу, которая вводит с клавиатуры два целых числа - длины сторон прямоугольника?

Напишите программу, которая вводит с клавиатуры два целых числа - длины сторон прямоугольника.

Затем программа должна вывести на экран друг перед другом : периметр прямоугольника, площадь прямоугольника.

3082005146 17 мар. 2022 г., 23:54:21 | 5 - 9 классы

С + +ПОМОГИТЕ?

С + +

ПОМОГИТЕ!

Вам дана строка S, состоящая из строчных латинских букв.

Ваша задача— удалить из этой строки последнюю из букв «l», если такая буква есть в строке, и вывести изменённую строку.

Латинская строчная буква «l» имеет ASCII - код 108.

Если строка не содержит такую букву, выведите исходную строку, ничего не удаляя.

Пример :

входные данные

iloverockandroll

выходные данные

iloverockandrol.

Aazzz1990 29 мая 2022 г., 00:02:46 | 5 - 9 классы

Как называется то, что пользователь вводит в поисковую строку поискового указателя?

Как называется то, что пользователь вводит в поисковую строку поискового указателя?

Составьте слово из букв :

СА СООИЙОЗКВПРЫП.

SoRG 20 янв. 2022 г., 07:31:33 | 5 - 9 классы

Составьте программу, которая позволяет удалить второе слово строки s?

Составьте программу, которая позволяет удалить второе слово строки s.

Строку s, состоящую из двух слов, разделенных пробелами, введите с клавиатуры.

На этой странице находится вопрос ПАСКАЛЬС клавиатуры вводится строка, состоящая из слов на русском языке, отделённых друг от друга одним пробелом?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.