ПОЖАЛУЙСТА, ПОМОГИТЕ?

Информатика | 10 - 11 классы

ПОЖАЛУЙСТА, ПОМОГИТЕ!

Составьте программу для вычисления суммы S = 1 + 2 + 3 + 4 + .

+ n (На языке Паскаль).

Ответить на вопрос
Ответы (1)
123476809 19 янв. 2022 г., 08:58:01

Я не знаю какой именно вам нужен паскаль, поэтому пишу на delphi :

var n : integer ;

begin readln(n) ; writeln((n + 1) * n div 2) ;

end.

Gochirova98 19 янв. 2022 г., 07:42:39 | 5 - 9 классы

Помогите ?

Помогите !

Паскаль!

ИНФОРМАТИКА!

Составить программу , находящую сумму и произведение трёх чисел !

Demchenko20 22 янв. 2022 г., 21:02:54 | 5 - 9 классы

Составьте пожалуйста программу на Паскале (2)?

Составьте пожалуйста программу на Паскале (2).

Только правильно!

Vika10404 26 янв. 2022 г., 08:23:04 | 5 - 9 классы

Составьте пожалуйста программу на Паскале (1)?

Составьте пожалуйста программу на Паскале (1).

Только правильно!

Сихофазатрон 24 февр. 2022 г., 03:07:41 | 5 - 9 классы

Запиши программу в Паскале для вычисления площади прямоугольника со сторонами a и p?

Запиши программу в Паскале для вычисления площади прямоугольника со сторонами a и p.

Memos231 19 февр. 2022 г., 12:13:36 | 5 - 9 классы

ПАСКАЛЬ, 20 БАЛЛОВсоставьте программу для вычисления значений функций с промежутка h = [ - 70 ; 147], с шагом 0, 93 еслиf(x) = 2x + 5, если х3программа нужна на паскале?

ПАСКАЛЬ, 20 БАЛЛОВ

составьте программу для вычисления значений функций с промежутка h = [ - 70 ; 147], с шагом 0, 93 если

f(x) = 2x + 5, если х3

программа нужна на паскале!

Хелп!

AngelinaJi 27 апр. 2022 г., 02:55:37 | 5 - 9 классы

Составьте программы на Паскаль для вычисления выражений ?

Составьте программы на Паскаль для вычисления выражений :

Agzamoff 4 апр. 2022 г., 07:51:53 | 5 - 9 классы

Составьте программу для вычисления F = ma ПО Паскалю?

Составьте программу для вычисления F = ma ПО Паскалю!

Bambaleo 21 мар. 2022 г., 01:57:12 | студенческий

Даны стороны прямоугольника a и b ?

Даны стороны прямоугольника a и b .

Напишите программу вычисления его площади (S = ab).

На паскале помогите пожалуйста.

Помогите753 30 апр. 2022 г., 04:28:44 | 5 - 9 классы

Составьте программу вычисления значения функции?

Составьте программу вычисления значения функции.

Олюшка1990 2 июн. 2022 г., 00:28:36 | 5 - 9 классы

Заполни пропуски в программе на языке Паскаль?

Заполни пропуски в программе на языке Паскаль.

На этой странице находится вопрос ПОЖАЛУЙСТА, ПОМОГИТЕ?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.