Запиши программу в Паскале для вычисления площади прямоугольника со сторонами a и p?

Информатика | 5 - 9 классы

Запиши программу в Паскале для вычисления площади прямоугольника со сторонами a и p.

Ответить на вопрос
Ответы (1)
Лиза1831 24 февр. 2022 г., 03:07:43

Program p1 ;

uses srt ;

var a, p, sum : integer ;

begin

clrscr ;

writeln("read p and a") ;

read(p) ;

read(a) ;

sum : = p * a ;

write(sum) ;

readkey ;

end ;

Pikanka2000 21 янв. 2022 г., 07:37:55 | 5 - 9 классы

Программирование Паскаль?

Программирование Паскаль.

Нужно создать программу в которой будет вычисляться площадь основания ЦИЛИНДРА.

Asa31 21 янв. 2022 г., 09:13:57 | студенческий

Срочно нужно На Языке паскальОпределить какая из фигур имеет большую площадь, прямоугольник со сторонами В и С или квадрат со сороной А?

Срочно нужно На Языке паскаль

Определить какая из фигур имеет большую площадь, прямоугольник со сторонами В и С или квадрат со сороной А.

Рейзудинфаталиев 13 апр. 2022 г., 05:06:49 | 10 - 11 классы

Напишите программу, которая вводит с клавиатуры два целых числа - длины сторон прямоугольника?

Напишите программу, которая вводит с клавиатуры два целых числа - длины сторон прямоугольника.

Затем программа должна вывести на экран друг перед другом : периметр прямоугольника, площадь прямоугольника.

Memos231 19 февр. 2022 г., 12:13:36 | 5 - 9 классы

ПАСКАЛЬ, 20 БАЛЛОВсоставьте программу для вычисления значений функций с промежутка h = [ - 70 ; 147], с шагом 0, 93 еслиf(x) = 2x + 5, если х3программа нужна на паскале?

ПАСКАЛЬ, 20 БАЛЛОВ

составьте программу для вычисления значений функций с промежутка h = [ - 70 ; 147], с шагом 0, 93 если

f(x) = 2x + 5, если х3

программа нужна на паскале!

Хелп!

AngelinaJi 27 апр. 2022 г., 02:55:37 | 5 - 9 классы

Составьте программы на Паскаль для вычисления выражений ?

Составьте программы на Паскаль для вычисления выражений :

Agzamoff 4 апр. 2022 г., 07:51:53 | 5 - 9 классы

Составьте программу для вычисления F = ma ПО Паскалю?

Составьте программу для вычисления F = ma ПО Паскалю!

Bambaleo 21 мар. 2022 г., 01:57:12 | студенческий

Даны стороны прямоугольника a и b ?

Даны стороны прямоугольника a и b .

Напишите программу вычисления его площади (S = ab).

На паскале помогите пожалуйста.

ДЭВИД05 11 июн. 2022 г., 17:13:22 | 10 - 11 классы

Помогите написать программу (в паскале) к задаче : Вычислить диагональ прямоугольника если известна меньше сторона, а большая сторона в 3 раза больше за меньшую?

Помогите написать программу (в паскале) к задаче : Вычислить диагональ прямоугольника если известна меньше сторона, а большая сторона в 3 раза больше за меньшую.

ЭЛИ55 14 янв. 2022 г., 23:43:03 | 10 - 11 классы

Составить программу вычисления площади прямоугольника если известно его одну сторону и длину окружности описанной около него Pascal?

Составить программу вычисления площади прямоугольника если известно его одну сторону и длину окружности описанной около него Pascal.

Jajaua 19 янв. 2022 г., 08:57:55 | 10 - 11 классы

ПОЖАЛУЙСТА, ПОМОГИТЕ?

ПОЖАЛУЙСТА, ПОМОГИТЕ!

Составьте программу для вычисления суммы S = 1 + 2 + 3 + 4 + .

+ n (На языке Паскаль).

На этой странице сайта вы найдете ответы на вопрос Запиши программу в Паскале для вычисления площади прямоугольника со сторонами a и p?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.