Даны стороны прямоугольника a и b ?

Информатика | студенческий

Даны стороны прямоугольника a и b .

Напишите программу вычисления его площади (S = ab).

На паскале помогите пожалуйста.

Ответить на вопрос
Ответы (1)
Alisa175 21 мар. 2022 г., 01:57:18

Program square ;

var

 a, b : integer ; S : integer ;

begin

read(a, b) ;

S : = a * b ;

writeln(S) ;

end.

Svna3staKatrm 15 мар. 2022 г., 04:17:33 | 10 - 11 классы

Помогите?

Помогите!

Напишите пожалуйста блок - схему и программу для Паскаля!

Рейзудинфаталиев 13 апр. 2022 г., 05:06:49 | 10 - 11 классы

Напишите программу, которая вводит с клавиатуры два целых числа - длины сторон прямоугольника?

Напишите программу, которая вводит с клавиатуры два целых числа - длины сторон прямоугольника.

Затем программа должна вывести на экран друг перед другом : периметр прямоугольника, площадь прямоугольника.

Fylhtqhg 15 янв. 2022 г., 00:05:25 | 5 - 9 классы

Напишите программу, которая вычисляет периметр прямоугольника по трём его сторонам?

Напишите программу, которая вычисляет периметр прямоугольника по трём его сторонам.

Сихофазатрон 24 февр. 2022 г., 03:07:41 | 5 - 9 классы

Запиши программу в Паскале для вычисления площади прямоугольника со сторонами a и p?

Запиши программу в Паскале для вычисления площади прямоугольника со сторонами a и p.

AngelinaJi 27 апр. 2022 г., 02:55:37 | 5 - 9 классы

Составьте программы на Паскаль для вычисления выражений ?

Составьте программы на Паскаль для вычисления выражений :

Agzamoff 4 апр. 2022 г., 07:51:53 | 5 - 9 классы

Составьте программу для вычисления F = ma ПО Паскалю?

Составьте программу для вычисления F = ma ПО Паскалю!

Samvelispiryan1batr 2 мар. 2022 г., 20:32:27 | 5 - 9 классы

2. Даны катеты прямоугольного треугольника ?

2. Даны катеты прямоугольного треугольника .

Найти его гипотенузу и периметр напишите программу паскаль.

ДЭВИД05 11 июн. 2022 г., 17:13:22 | 10 - 11 классы

Помогите написать программу (в паскале) к задаче : Вычислить диагональ прямоугольника если известна меньше сторона, а большая сторона в 3 раза больше за меньшую?

Помогите написать программу (в паскале) к задаче : Вычислить диагональ прямоугольника если известна меньше сторона, а большая сторона в 3 раза больше за меньшую.

ЭЛИ55 14 янв. 2022 г., 23:43:03 | 10 - 11 классы

Составить программу вычисления площади прямоугольника если известно его одну сторону и длину окружности описанной около него Pascal?

Составить программу вычисления площади прямоугольника если известно его одну сторону и длину окружности описанной около него Pascal.

Jajaua 19 янв. 2022 г., 08:57:55 | 10 - 11 классы

ПОЖАЛУЙСТА, ПОМОГИТЕ?

ПОЖАЛУЙСТА, ПОМОГИТЕ!

Составьте программу для вычисления суммы S = 1 + 2 + 3 + 4 + .

+ n (На языке Паскаль).

На этой странице сайта вы найдете ответы на вопрос Даны стороны прямоугольника a и b ?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников студенческий. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.