Составьте пожалуйста программу на Паскале (1)?

Информатика | 5 - 9 классы

Составьте пожалуйста программу на Паскале (1).

Только правильно!

Ответить на вопрос
Ответы (1)
Storybook 26 янв. 2022 г., 08:23:06

Var x, a, b : real ;

begin

wreteln("Введите a и b") ;

reeadln(a, b) ;

x : = (a * b) / (sqr(a) - sqr(b)) ;

writeln(x) ;

end.

Svna3staKatrm 15 мар. 2022 г., 04:17:33 | 10 - 11 классы

Помогите?

Помогите!

Напишите пожалуйста блок - схему и программу для Паскаля!

Demchenko20 22 янв. 2022 г., 21:02:54 | 5 - 9 классы

Составьте пожалуйста программу на Паскале (2)?

Составьте пожалуйста программу на Паскале (2).

Только правильно!

Memos231 19 февр. 2022 г., 12:13:36 | 5 - 9 классы

ПАСКАЛЬ, 20 БАЛЛОВсоставьте программу для вычисления значений функций с промежутка h = [ - 70 ; 147], с шагом 0, 93 еслиf(x) = 2x + 5, если х3программа нужна на паскале?

ПАСКАЛЬ, 20 БАЛЛОВ

составьте программу для вычисления значений функций с промежутка h = [ - 70 ; 147], с шагом 0, 93 если

f(x) = 2x + 5, если х3

программа нужна на паскале!

Хелп!

AngelinaJi 27 апр. 2022 г., 02:55:37 | 5 - 9 классы

Составьте программы на Паскаль для вычисления выражений ?

Составьте программы на Паскаль для вычисления выражений :

Agzamoff 4 апр. 2022 г., 07:51:53 | 5 - 9 классы

Составьте программу для вычисления F = ma ПО Паскалю?

Составьте программу для вычисления F = ma ПО Паскалю!

Ponqi 22 апр. 2022 г., 01:13:33 | 5 - 9 классы

Составьте на Паскале программу, которая определит, является ли целое число N четным двузначным числом?

Составьте на Паскале программу, которая определит, является ли целое число N четным двузначным числом.

777Фёдор777 9 янв. 2022 г., 03:31:26 | 10 - 11 классы

Набрать в паскале программу флага помогите пожалуйста?

Набрать в паскале программу флага помогите пожалуйста.

Kristinakristi35 21 янв. 2022 г., 04:41:20 | 10 - 11 классы

Написать программу на паскале ?

Написать программу на паскале ?

Jajaua 19 янв. 2022 г., 08:57:55 | 10 - 11 классы

ПОЖАЛУЙСТА, ПОМОГИТЕ?

ПОЖАЛУЙСТА, ПОМОГИТЕ!

Составьте программу для вычисления суммы S = 1 + 2 + 3 + 4 + .

+ n (На языке Паскаль).

Kkv22032002 4 июн. 2022 г., 16:06:20 | студенческий

Правильно ли составлена схема к заданной системе?

Правильно ли составлена схема к заданной системе?

Если нет, исправьте пожалуйста.

Напишите программу для Паскаля.

Если вам необходимо получить ответ на вопрос Составьте пожалуйста программу на Паскале (1)?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.