Помогите?

Информатика | 5 - 9 классы

Помогите!

Написать блок схему и сделать работу в программе pascal abc.

Вариант 3.

Ответить на вопрос
Ответы (1)
Mafiaissyk 10 мар. 2022 г., 10:08:06

Блок - схему сам(а) намалюешь = )

var d, x : real ;

begin

readln(x) ;

d : = power(x, 4) + (power(x, 2) / Cos(x * 2)) + abs(tan(5 * x - 2)) ;

writeln(d : 10 : 5) ;

readln

end.

Opp1 14 февр. 2022 г., 10:17:40 | 10 - 11 классы

ПОМОГИТЕ написать программу которая выводит число , второе меньше вводимого х ?

ПОМОГИТЕ написать программу которая выводит число , второе меньше вводимого х .

Pascal.

Kostomarovdan 11 мар. 2022 г., 06:38:09 | 5 - 9 классы

Написать программу получить степени a : a, a ^ 2, a ^ 3, ?

Написать программу получить степени a : a, a ^ 2, a ^ 3, .

, меньше чем b Делать в pascal abc, ребят помогите пожалуйста.

Svna3staKatrm 15 мар. 2022 г., 04:17:33 | 10 - 11 классы

Помогите?

Помогите!

Напишите пожалуйста блок - схему и программу для Паскаля!

Раби6 19 мар. 2022 г., 04:18:45 | 5 - 9 классы

Составьте программу нахождения суммы двух наибольших из трех различных чисел?

Составьте программу нахождения суммы двух наибольших из трех различных чисел.

Pascal ABC.

Esuratova 26 мар. 2022 г., 13:45:51 | студенческий

Pascal abc помогите решить?

Pascal abc помогите решить.

MashaBalerinka 27 февр. 2022 г., 10:42:31 | 5 - 9 классы

Помогите написать программу, которая определяет, кратное ли число четырём?

Помогите написать программу, которая определяет, кратное ли число четырём.

На Pascal ABC и C + +

Пример :

Ввод Вывод

32 Кратно 4

19 Не кратно 4.

Hjbfjhfbjh 6 февр. 2022 г., 02:20:51 | 5 - 9 классы

Тема массивы?

Тема массивы.

Язык - pascal abc.

Нужна программа по принципу работы Вводим 10 элементов массива - выводятся нечетные.

VOVA07 5 мая 2022 г., 02:50:11 | 5 - 9 классы

Составьте программу в Pascal ABC?

Составьте программу в Pascal ABC.

Даны три числа.

Найти наименьшее.

AslanVincere 1 февр. 2022 г., 18:21:49 | 5 - 9 классы

Написать программу в Pascal ABC?

Написать программу в Pascal ABC.

Вычислить значение функции y(x) и вывести его на экран.

Asdfghjklfhhh 7 апр. 2022 г., 20:24:28 | 5 - 9 классы

Нужна блок схема и сама программапомогите пожалуйста?

Нужна блок схема и сама программа

помогите пожалуйста.

На странице вопроса Помогите? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.