Помогите написать программу, которая определяет, кратное ли число четырём?

Информатика | 5 - 9 классы

Помогите написать программу, которая определяет, кратное ли число четырём.

На Pascal ABC и C + +

Пример :

Ввод Вывод

32 Кратно 4

19 Не кратно 4.

Ответить на вопрос
Ответы (2)
79039392723 27 февр. 2022 г., 10:42:35

#include

using spacename std ;

void main(){

int a ;

cin>> a ;

if (a%4 = = 0){

cout.

Daniil1122003 27 февр. 2022 г., 10:42:40

/ / Программа будет выполняться до тех пор, / / пока не будет введено "0"

var a : integer ;

begin a : = 1 ; while a 0 do begin write('>> ') ; read(a) ; if a mod 4 0 then write('не ') ; writeln('кратно 4') end

end.

Opp1 14 февр. 2022 г., 10:17:40 | 10 - 11 классы

ПОМОГИТЕ написать программу которая выводит число , второе меньше вводимого х ?

ПОМОГИТЕ написать программу которая выводит число , второе меньше вводимого х .

Pascal.

ЛанаЧ200312 8 февр. 2022 г., 01:42:52 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Составьте программу которая определяет а)кратна ли 5 сумма его первой и последней цифры

б) сумма квадратов чисел в диапазоне от 1 до n

в) количество натуральных чисел не превышающих 50 и кратных 3.

НеЕдинорог11 9 янв. 2022 г., 10:49:24 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, кратное 3?

Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, кратное 3.

Программа получает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 3.

Количество чисел не превышает 1000.

Введённые числа не превыша ют 30 000.

Программа должна вывести одно число — минимальное число, кратное 3.

Dima20066 1 февр. 2022 г., 19:46:33 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел вычисляет сумму всех двузначных чисел, кратных 8?

Напишите программу, которая в последовательности натуральных чисел вычисляет сумму всех двузначных чисел, кратных 8.

Программа получает на вход натуральные числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0(0 - признак окончания ввода, не входит в последовательность.

Программа должна вывести одно число : сумму всех двузначных чисел, кратных 8.

Zaskalov 23 февр. 2022 г., 09:09:11 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3?

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3.

Программа ролучает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 3.

Количество чисел не превышает 100.

Введённые числа не превышают 300.

Программа должна вывести одно число - сумму чисел, кратных 3.

Anarhist13 5 мар. 2022 г., 00:14:54 | 5 - 9 классы

Составьте программу, которая выводит целую часть от деления целого числа на m на 6, если оно кратно 6?

Составьте программу, которая выводит целую часть от деления целого числа на m на 6, если оно кратно 6.

Anya2503 30 янв. 2022 г., 15:41:56 | студенческий

Найти наименьшее общее кратное трех натуральных чисел в Pascal?

Найти наименьшее общее кратное трех натуральных чисел в Pascal.

ТаняКарпухина 12 мар. 2022 г., 02:11:58 | 1 - 4 классы

Pascal ABCНапишите программу, которая будет читать строку и число (номер), а затем выводить из этой строки символ с указанным номером?

Pascal ABC

Напишите программу, которая будет читать строку и число (номер), а затем выводить из этой строки символ с указанным номером.

Формат ввода : s - строка i - целое число Формат вывода : s[i] - i - тый символ строки s

Пример ввода : string 2

Пример вывода : t.

Линка43 18 апр. 2022 г., 06:02:39 | 10 - 11 классы

Дано трехзначное число?

Дано трехзначное число.

Определить, является ли сумма его цифр кратна 3 и 5.

Написать программу на C + + и Pascal.

AlinaMarks 27 апр. 2022 г., 10:14:26 | 5 - 9 классы

Задан целочисленный массив размера N?

Задан целочисленный массив размера N.

Определить число элементов в массиве кратных 2 (написать на pascal).

Вы находитесь на странице вопроса Помогите написать программу, которая определяет, кратное ли число четырём? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.