Тема массивы?

Информатика | 5 - 9 классы

Тема массивы.

Язык - pascal abc.

Нужна программа по принципу работы Вводим 10 элементов массива - выводятся нечетные.

Ответить на вопрос
Ответы (1)
Lina77warn 6 февр. 2022 г., 02:20:56

Const n = 10 ;

var a : array [1.

N] of integer ; i : integer ;

begin randomize ; writeln ("Массив из 10 элементов : ') ; for i : = 1 to n do begin a[i] : = random(101) ; write (a[i], ' ') ; end ; writeln('Нечетные элементы : ') ; for i : = 1 to n do if a[i] mod 20 then write(a[i], ' ') ;

end.

Используем рандом для заполнения массива.

Shoksibekov 23 янв. 2022 г., 23:00:16 | студенческий

Помогите пожалуйстаПреобразовать массив, умножив все отрицательные числа на минимальное число этого массиваPascal abc?

Помогите пожалуйста

Преобразовать массив, умножив все отрицательные числа на минимальное число этого массива

Pascal abc.

Макс12908478985 26 янв. 2022 г., 16:34:04 | 10 - 11 классы

В одномерном массиве на 10 элементов, сформированном через генератор случайных чисел, найти средне - арифметическое среди наибольшего и наименьшего элемента массива?

В одномерном массиве на 10 элементов, сформированном через генератор случайных чисел, найти средне - арифметическое среди наибольшего и наименьшего элемента массива.

Начертить алгоритм и написать программу.

Evelina220400 21 янв. 2022 г., 10:29:33 | 10 - 11 классы

Помогите написать программу на паскале?

Помогите написать программу на паскале.

Дан двумерный массив размером 5 * 5 элементы массива вводятся пользователем вручную.

Составьте программу определения индексов минимального элемента этого массива.

Полученный результат вывести на экран.

Bal1 2 мар. 2022 г., 03:03:21 | 5 - 9 классы

СРОЧНОО 1?

СРОЧНОО 1.

НАйти произведение элементов с нечетными номерами(паскаль, массивы)

2.

Найти сумму четных элементов массива(паскаль, массивы).

SevenNationArmy 1 мар. 2022 г., 01:31:07 | 5 - 9 классы

Составьте программу ввода с клавиатуртуры элементов массива a [1?

Составьте программу ввода с клавиатуртуры элементов массива a [1.

10] и вывода на экран элементов с четными индексами.

Katykolomeiceva 1 апр. 2022 г., 03:07:07 | 5 - 9 классы

Массив - 10 элементов?

Массив - 10 элементов.

Задача :

Удвоить все четные элементы массива.

Все элементы с нечетным номером разделить на первый

элемент массива.

Срочно!

Завтра сдавать Дз.

Alicka762 30 янв. 2022 г., 23:07:20 | 10 - 11 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

1)дан целочисленный массив из 30 элементов.

Элементы массива могут принимать целые значения от 0 до 1000.

Опишите на русском языке или на одном из языков программирования алгоритм, позволяющий найти среднее арифметическое нечетных трехзначных чисел, записанных в этом массиве.

Если ни одного такого числа нет, нужно вывести сообщение об этом.

2)дан целочисленный массив из 30 элементов.

Элементы массива могут принимать целые значения от 0 до 100.

Опишите на русском языке или на одном из языков программирования алгоритм, позволяющий найти и вывести произведение элементов массива, которые имеют четное значение и не оканчиваются на 0.

Sonic1231 5 февр. 2022 г., 04:26:57 | 5 - 9 классы

Ответьте на вопросы?

Ответьте на вопросы.

1. Как в программе обратиться к конкретному элементу массива?

2. Как называется номер элемента массива?

3. Какие способы заполнения одномерного массива вы знаете?

Miramironova001 19 февр. 2022 г., 05:27:01 | 5 - 9 классы

Помогите срочно?

Помогите срочно!

Нужно набрать программу, которая выводит 2 массива и находит сумму элементов этих массивов.

«Даны два многомерных массива.

Найти их разность С = А - В.

».

Alinakhabib 30 мар. 2022 г., 03:46:47 | 10 - 11 классы

Пожалуйста помогите, надо сдавать работу ?

Пожалуйста помогите, надо сдавать работу !

Написать программу на языке С + +

В заданном одномерном массиве поменять местами соседние элементы, стоящие на чётных местах, с элементами, стоящими на нечётных.

Вы зашли на страницу вопроса Тема массивы?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.