Написать программу получить степени a : a, a ^ 2, a ^ 3, ?

Информатика | 5 - 9 классы

Написать программу получить степени a : a, a ^ 2, a ^ 3, .

, меньше чем b Делать в pascal abc, ребят помогите пожалуйста.

Ответить на вопрос
Ответы (1)
Дашкевич07 11 мар. 2022 г., 06:38:13

Var a, b, p : integer ;

begin

write('a = ') ;

readln(a) ;

write('b = ') ;

readln(b) ;

p : = a ;

while p.

Андрей030602 20 янв. 2022 г., 11:53:19 | 5 - 9 классы

Напишите, пожалуйста, программу на языке Pascal?

Напишите, пожалуйста, программу на языке Pascal!

Opp1 14 февр. 2022 г., 10:17:40 | 10 - 11 классы

ПОМОГИТЕ написать программу которая выводит число , второе меньше вводимого х ?

ПОМОГИТЕ написать программу которая выводит число , второе меньше вводимого х .

Pascal.

Раби6 19 мар. 2022 г., 04:18:45 | 5 - 9 классы

Составьте программу нахождения суммы двух наибольших из трех различных чисел?

Составьте программу нахождения суммы двух наибольших из трех различных чисел.

Pascal ABC.

Esuratova 26 мар. 2022 г., 13:45:51 | студенческий

Pascal abc помогите решить?

Pascal abc помогите решить.

MashaBalerinka 27 февр. 2022 г., 10:42:31 | 5 - 9 классы

Помогите написать программу, которая определяет, кратное ли число четырём?

Помогите написать программу, которая определяет, кратное ли число четырём.

На Pascal ABC и C + +

Пример :

Ввод Вывод

32 Кратно 4

19 Не кратно 4.

Hitruska00 20 апр. 2022 г., 14:11:04 | 5 - 9 классы

Решите пожалуйста задачу на Pascal ABC или Python?

Решите пожалуйста задачу на Pascal ABC или Python!

50 баллов!

Нажмите на поле, чтобы получить условие задачи.

VOVA07 5 мая 2022 г., 02:50:11 | 5 - 9 классы

Составьте программу в Pascal ABC?

Составьте программу в Pascal ABC.

Даны три числа.

Найти наименьшее.

AslanVincere 1 февр. 2022 г., 18:21:49 | 5 - 9 классы

Написать программу в Pascal ABC?

Написать программу в Pascal ABC.

Вычислить значение функции y(x) и вывести его на экран.

Semkadenisds 5 мар. 2022 г., 01:48:45 | 10 - 11 классы

Ребят, пожалуйста, помогите?

Ребят, пожалуйста, помогите!

Составить простую программу, которая определяет однозначное или многозначное число на языке Pascal.

Дасхи 10 мар. 2022 г., 10:08:02 | 5 - 9 классы

Помогите?

Помогите!

Написать блок схему и сделать работу в программе pascal abc.

Вариант 3.

На этой странице находится вопрос Написать программу получить степени a : a, a ^ 2, a ^ 3, ?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.