ПОМОГИТЕ написать программу которая выводит число , второе меньше вводимого х ?

Информатика | 10 - 11 классы

ПОМОГИТЕ написать программу которая выводит число , второе меньше вводимого х .

Pascal.

Ответить на вопрос
Ответы (1)
Gal6805 14 февр. 2022 г., 10:17:45

Var x, y : real ;

begin

write('x = ') ;

readln(x) ;

y : = x / 3 ;

writeln('y = ', y) ;

end.

Пример :

x = 15

y = 5.

Maxkorzhnev 7 янв. 2022 г., 06:32:51 | 5 - 9 классы

ПОМОГИТЕ СРОЧНО1) с клавиатуры вводятся два целых числа А и В?

ПОМОГИТЕ СРОЧНО

1) с клавиатуры вводятся два целых числа А и В.

Написать программу, которая выводит число 1, если числа равны, и число 0 в противно случае.

2) написать программу, в которой подсчитывается сумма только положительных чисел из трёх данных.

3) определить принадлежит ли точка с координатами (x, y) первой четверти.

Всё надо в паскале написать.

Katiushaivanov 7 мар. 2022 г., 16:40:10 | студенческий

Написать на Pascal программу?

Написать на Pascal программу.

Определить , являеться ли число N четным двузначным числом.

NekoSkeleton 28 янв. 2022 г., 14:52:54 | 5 - 9 классы

1. Дано 3 числа?

1. Дано 3 числа.

Найти произведение двух наименьших из этих чисел

написать программу на pascal.

Snizanaprozuk 11 апр. 2022 г., 14:30:10 | 5 - 9 классы

Помогите?

Помогите!

Напишите программу которая выводит на экран значения выражения a + b / 2(в дроби) * (умножить) с²(с в квадрате) Если что Pascal ABC.

MashaBalerinka 27 февр. 2022 г., 10:42:31 | 5 - 9 классы

Помогите написать программу, которая определяет, кратное ли число четырём?

Помогите написать программу, которая определяет, кратное ли число четырём.

На Pascal ABC и C + +

Пример :

Ввод Вывод

32 Кратно 4

19 Не кратно 4.

Danieleorel 4 мая 2022 г., 01:42:58 | 5 - 9 классы

Составить, программа требует вести два числа если первое число больше второго то программа печатает слово больше если меньше второго то программа печатает слово меньше если оба числа равны то писать б?

Составить, программа требует вести два числа если первое число больше второго то программа печатает слово больше если меньше второго то программа печатает слово меньше если оба числа равны то писать будет равно.

GrebenLera 22 мар. 2022 г., 19:52:35 | 5 - 9 классы

Карточка, написать программу на языке Pascal, которая осуществляет вывод на экран рисунка("кролик")?

Карточка, написать программу на языке Pascal, которая осуществляет вывод на экран рисунка("кролик").

Semkadenisds 5 мар. 2022 г., 01:48:45 | 10 - 11 классы

Ребят, пожалуйста, помогите?

Ребят, пожалуйста, помогите!

Составить простую программу, которая определяет однозначное или многозначное число на языке Pascal.

Ivango1606 21 мая 2022 г., 19:05:05 | 5 - 9 классы

Напишите программу, которая выводит все простые числа, меньшие введенного?

Напишите программу, которая выводит все простые числа, меньшие введенного.

Питон.

Дасхи 10 мар. 2022 г., 10:08:02 | 5 - 9 классы

Помогите?

Помогите!

Написать блок схему и сделать работу в программе pascal abc.

Вариант 3.

Вы открыли страницу вопроса ПОМОГИТЕ написать программу которая выводит число , второе меньше вводимого х ?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.